Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Installation blocked by DTP
Installation blocked by DTP [message #595793] Thu, 21 May 2009 18:30
Richard Cardone is currently offline Richard CardoneFriend
Messages: 6
Registered: July 2009
Junior Member
I get the 'Data Tools Platform ... requires feature
"org.eclipse.datatools.doc.user (1.6.0)", or later version' error message
when I try to install a seemingly unrelated plugin (ClearCase Remote
Client for Eclipse). Others have reported similar problems
(http://wiki.eclipse.org/DTP_1.6.2_Update_Manager_Issues), but I don't
know if the suggested work-arounds can be applied in this case.

My environment is based on the Eclipse 3.4.2 ganymede version pre-packaged
with BIRT (eclipse-reporting-ganymede-SR2-linux-gtk.tar.gz), which
contains DTP version 1.6.2. I added the CDT 5.0.2 plugins to the
installation, and I use JDK 1.6.13 on RHEL 4.4. The system is on an
isolated network (no Internet).

I am able to install the ClearCase plugin on the same version of Eclipse
on Windows, but the above noted DTP error prevents installation on Linux.
Has anyone found a work-around for this problem that does NOT require a
live Internet connection?

Thanks,
Rich
Previous Topic:Simple example of ODA Consumer?
Next Topic:SQL File Editor > Execute All not skipping comment lines
Goto Forum:
  


Current Time: Sun Nov 29 08:50:24 GMT 2020

Powered by FUDForum. Page generated in 0.01421 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top