Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Installation problem pdt with eclipse 3.4.
Installation problem pdt with eclipse 3.4. [message #590174] Wed, 27 February 2008 09:13
Paul is currently offline PaulFriend
Messages: 55
Registered: July 2009
Member
Hi there,

I'm tryin' to install pdt from the corresponding remote site
(http://download.eclipse.org/tools/pdt/updates/) within the eclipse update
manager. I'm using eclipse Ganymede 3.4.0 and I have the Web Standard
Tools (wst) 3.0.0 installed.
While trying to install pdt I'm constantly getting the following error
message:

"PDT Feature (1.0.0.v20070917-79--E7QYGHEHWQE) requires feature
"org.eclipse.wst (2.0.0)", or compatible."

Does that mean I have to go back to wst 2.0.0 in order to get pdt
integrated in my version of eclipse? Wouldn't like that one...

Can anyone help me out?
Tanks in advance!
Previous Topic:[Announce] Eclipse/OMG Symposium at EclipseCon 2008
Next Topic:Trouble with overrideLoader
Goto Forum:
  


Current Time: Wed Nov 25 18:15:22 GMT 2020

Powered by FUDForum. Page generated in 0.01657 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top