Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Riena » Stuck with remote services
Stuck with remote services [message #582042] Sun, 03 May 2009 10:02
Sjoerd Kessels is currently offline Sjoerd KesselsFriend
Messages: 15
Registered: July 2009
Junior Member
Hello,

I am trying to create an example using Riena remote services but I just
cannot get it to work. I followed the PingPong example as close as possible
but still no luck.

When I run the server and then the client I get a Connection Reset error,
thrown by Hessian. When I try the url of the rmote service in a browser I
also get this error. So I thought something must be wrong with the remote
service.

But now comes the strange part: When I start the Riena pingpong example
server and then try the url of my own remote service (that is totally
independent of the pingpong example) the browser now says 'Hession requires
Post'. So now the remote servcie seems to work?!
But when I try my client again after this I still get an error but a
different one: com.caucho.hessian.client.HessianRuntimeException:
java.io.FileNotFoundException:
http://localhost:8080/hessian/HelloServer?sendMessage&RI D-edoujto3

I cannot see what is wrong. Has anybody experienced something like this? Any
Ideas?

Thanks,

Sjoerd
Previous Topic:MasterDetailComposite
Next Topic:Stuck with remote services
Goto Forum:
  


Current Time: Thu Oct 28 15:50:31 GMT 2021

Powered by FUDForum. Page generated in 0.01329 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top