Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OSEE » Problems when running with remote app server
Problems when running with remote app server [message #573754] Fri, 15 May 2009 11:35
Mark D-B is currently offline Mark D-BFriend
Messages: 188
Registered: July 2009
Senior Member
When I run both app server and client on one machine, the database
connection is fine.

However, I now want to run OSEE for real in a small test project. To this
end, PostgreSQL and the app server were installed on a Windows 2008 Server

When I ran the database initialisation from the client, the tables all
appeared to be created correctly but then an error appeared. I therefore
ran the database init locally on the 2008 Server box to see if the OS or
something in the way I had set up PostgreSQL on that machine was the
problem. The database initialised correctly and I could then run the
oseeLocal client and all seems to be well.

However, if I go back to running the client from another machine, it
connects to the app server but then comes up with an error 'Artifact with
name space "" and name "Root Artifact" is not available.'. This is
followed by 'The key "common" does not refer to any branch".

What am I doing wrong please?
Previous Topic:JAVAW Location
Next Topic:Problems when running with remote app server
Goto Forum:

Current Time: Wed May 31 00:45:03 GMT 2023

Powered by FUDForum. Page generated in 0.01166 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top