Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » product export not working on HP-UX
product export not working on HP-UX [message #57884] Thu, 23 April 2009 13:22 Go to next message
Matthew Dickie is currently offline Matthew DickieFriend
Messages: 56
Registered: July 2009
Member
Exporting a product isn't working for me on HP-UX. If I click on the
'Eclipse Product export wizard' in the 'Overview' tab of the product
configuration editor, then soon after the packaging starts, I get an
Error dialog with the message Reason: Problems during export. The
details panel reveals 4 identical errors:
java.io.FileNotFoundException: <workspace
dir> /.metadata/.plugin/org.eclipse.pde.core/temp/org.eclipse.pde .container.feature/build.xml
(No such file or directory (errno:2))
Re: product export not working on HP-UX [message #58321 is a reply to message #57884] Fri, 24 April 2009 12:36 Go to previous message
Matthew Dickie is currently offline Matthew DickieFriend
Messages: 56
Registered: July 2009
Member
I have entered a bug report about this
https://bugs.eclipse.org/bugs/show_bug.cgi?id=273579
Re: product export not working on HP-UX [message #596364 is a reply to message #57884] Fri, 24 April 2009 12:36 Go to previous message
Matthew Dickie is currently offline Matthew DickieFriend
Messages: 56
Registered: July 2009
Member
I have entered a bug report about this
https://bugs.eclipse.org/bugs/show_bug.cgi?id=273579
Previous Topic:jars.extra.classpath and running plugins within Eclipse
Next Topic:compiler debug option on 3.4.2
Goto Forum:
  


Current Time: Sun Jun 13 06:20:08 GMT 2021

Powered by FUDForum. Page generated in 0.01319 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top