Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » problem installing ocl
problem installing ocl [message #571345] Mon, 06 March 2006 14:00
No real name is currently offline No real nameFriend
Messages: 121
Registered: July 2009
Senior Member
Hi,
My versions:
eclipse 3.2M5 for linux
emf-xsd-sdo 2.2.0M5
ocl 1.0.0M5 (stable build)
antl.jar 2.7.2 copied into antl.../lib as per readme.

When I start up eclipse, it lists ocl as a plugin, yet there is no
evidence of ocl in the workbench (eg, New-->Other-->EMF Examples ...
does not show any ocl-related wizard). The .metadata/.log shows no errors.

What am I overlooking?

Thanks,
- C
Previous Topic:Discovering transaction insertion point
Next Topic:problem installing ocl
Goto Forum:
  


Current Time: Thu Sep 29 21:51:55 GMT 2022

Powered by FUDForum. Page generated in 0.01388 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top