Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Riena » Riena 1.0.M2 and required bundles vs import
Riena 1.0.M2 and required bundles vs import [message #571137] Tue, 20 May 2008 17:18
Eclipse UserFriend
Originally posted by: ekkehard.gentz-software.de

common bundles like Hessian, Log4J or so which are not part of eclipse SDK,
I'm using from the SpringSource Enterprise Bundle Repository.
http://www.springsource.com/repository/app/

if I'm using

com.springsource.com.caucho-3.1.5
com.springsource.org.apache.log4j-1.2.15

this won't work with Riena, because Riena uses
'Required bundle' in MANIFEST.MF

if you would use 'Import' instead, then I could use the bundles from
SpringSource with Riena, too

ekke
Previous Topic:Riena 1.0.0M2 + eclipse 3.4.M7
Next Topic:new objects and IObjectID
Goto Forum:
  


Current Time: Sun Jun 23 11:25:27 GMT 2024

Powered by FUDForum. Page generated in 0.03678 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top