Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Antlr Dependency
Antlr Dependency [message #564478] Fri, 27 January 2006 13:28
Eike Stepper is currently offline Eike StepperFriend
Messages: 6635
Registered: July 2009
Senior Member
Hi Christian,

I just stumbled about an issue with the OCL plugin. It doesn't re-export the antlr plugin. Actually it even doesn't list it as a required bundle.

As a client of ExpressionsUtil my plugin complains:
The type antlr.ANTLRException cannot be resolved. It is indirectly referenced from required .class files

Of course I can add a dependency on antlr to my own plugin, but maybe it saves time for others, if you simply require and re-export antlr...

Cheers
/Eike


Previous Topic:what will be the return type for evaluation of different types of Ocl expression
Next Topic:IOclHelper and parsing ocl expression of any result type
Goto Forum:
  


Current Time: Thu Oct 06 20:31:53 GMT 2022

Powered by FUDForum. Page generated in 0.01602 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top