Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » Changing the Encoding type value in the peferences doesn't reflect in the active editors (HTML, XML.(From a HTML or XML Editor, go to the Preferences and chaging the Encoding type to ASCII or other values from the default one, doesn't reflect in the Active editors? It has been used only during new fi)
Changing the Encoding type value in the peferences doesn't reflect in the active editors (HTML, XML. [message #559382] Thu, 16 September 2010 13:48 Go to next message
Senthil Kathiresan is currently offline Senthil KathiresanFriend
Messages: 1
Registered: September 2010
Junior Member
From a HTML or XML Editor, go to the Preferences and changing the Encoding type to ASCII or other values from the default one, doesn't reflect in the Active editors? It has been used only during new file creation. I think the change in Preferences should reflect in the Active editors immediately
Re: Changing the Encoding type value in the peferences doesn't reflect in the active editors (HTML, [message #629429 is a reply to message #559382] Tue, 28 September 2010 09:24 Go to previous message
Sarika Sinha is currently offline Sarika SinhaFriend
Messages: 55
Registered: February 2010
Location: Bangalore, India
Member
Hi,
These preferences are defined only for creation of files as would see the group name "Creating files".

For html files, the encoding can be changed for the file to be loaded after the preference change.


Sarika Sinha
JDT Programmer
Previous Topic:Smoke test and votes??
Next Topic:ClassNotFoundException: org.apache.axis2.transport.http.AxisAdminServlet
Goto Forum:
  


Current Time: Tue Jun 27 14:10:30 GMT 2017

Powered by FUDForum. Page generated in 0.03192 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software