Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » WorkflowAntTask cannot found?(ant for emf)
WorkflowAntTask cannot found? [message #558511] Mon, 13 September 2010 10:15 Go to next message
Ming Lu is currently offline Ming LuFriend
Messages: 8
Registered: September 2010
Junior Member
Hello,

after migration from eclipse 3.4 + oaw 4 to ecipse 3.6 helios became i a problem with ant build Crying or Very Sad

i used:
<taskdef name="workflow" classname="org.eclipse.emf.mwe.core.ant.WorkflowAntTask"/>


but eclipse told me allways:
taskdef class org.eclipse.emf.mwe.core.ant.WorkflowAntTask cannot be found

can somebody help me? thanks for your help!

best regards
~Ming
Re: WorkflowAntTask cannot found? [message #558557 is a reply to message #558511] Mon, 13 September 2010 13:36 Go to previous message
Christian Dietrich is currently offline Christian DietrichFriend
Messages: 13124
Registered: July 2009
Senior Member
Hello Ming,

the classname org.eclipse.emf.mwe.core.ant.WorkflowAntTask seems to be ok. make sure it is on the classpath.(plugin org.eclipse.emf.mwe.core)

~Christian


Need professional support for Xtext, Xpand, EMF?
Go to: https://www.itemis.com/en/xtext/
Twitter : @chrdietrich
Blog : https://www.dietrich-it.de

[Updated on: Mon, 13 September 2010 13:39]

Report message to a moderator

Previous Topic: [ATL] Using UML profiles as metamodel
Next Topic:Error loading platform:/resource/CDL2BPEL/CDL.ecore: null
Goto Forum:
  


Current Time: Wed Sep 18 13:20:51 GMT 2019

Powered by FUDForum. Page generated in 0.01829 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top