Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Accessing a WS through an RCP app
Accessing a WS through an RCP app [message #551193] Thu, 05 August 2010 14:45 Go to next message
Pierre GAUTIER is currently offline Pierre GAUTIERFriend
Messages: 13
Registered: August 2010
Junior Member
Hello in there,

I'm working on a RCP application and I'm trying to access an Alfresco WS from within.

Everything is working well in the JUnit test but from the RCP application the connection attempt results on a 'Service unavailable' error.

Any one knows this problem or has an idea of what it could be caused by ?

Thanks by advance,
Pierre GAUTIER
Re: Accessing a WS through an RCP app [message #551509 is a reply to message #551193] Fri, 06 August 2010 18:11 Go to previous message
Shawn Spiars is currently offline Shawn SpiarsFriend
Messages: 22
Registered: July 2009
Junior Member
Pierre GAUTIER wrote:
> I'm working on a RCP application and I'm trying to access an Alfresco WS
> from within.
>
> Everything is working well in the JUnit test but from the RCP
> application the connection attempt results on a 'Service unavailable'
> error.
>
> Any one knows this problem or has an idea of what it could be caused by ?
Could be your RCP application is missing some dependencies(jar files or
plug-ins).
Check the .log file for ClassNotFoundException or other errors.
Previous Topic:Convert RCP to normal plug-in?
Next Topic:How do I know the position of mouse is above the focused TreeNode
Goto Forum:
  


Current Time: Mon Nov 29 14:27:25 GMT 2021

Powered by FUDForum. Page generated in 0.02282 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top