Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMF (Graphical Modeling Framework) » problem about duplication function
icon4.gif  problem about duplication function [message #548784] Fri, 23 July 2010 01:57 Go to next message
riku  is currently offline riku Friend
Messages: 1
Registered: July 2010
Junior Member
I have a problem with the duplicate function in my gmf generated editor. It does not always behave as expected.

I draw a element on my Canvas, and duplication the element. Almost the time I will get my duplicated element, but sometimes I cannot get the element duplicated, just nothing happened.

I don't know if it is a known bug. How can I solve this
problem

Thanks a lot

David Lu
Re: problem about duplication function [message #550687 is a reply to message #548784] Wed, 04 August 2010 07:12 Go to previous message
Aurélien Pupier is currently offline Aurélien PupierFriend
Messages: 637
Registered: July 2009
Location: Grenoble, FRANCE
Senior Member

Hi,

can you check in your log if there is any error

Regards,


Aurélien Pupier - Red Hat
Senior Software Engineer in Fuse Tooling team
Previous Topic:CreateElementCommand - elements do not appear on diagram
Next Topic:Can't layout polygons
Goto Forum:
  


Current Time: Tue May 28 08:44:08 GMT 2024

Powered by FUDForum. Page generated in 0.04650 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top