Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » "NLS missing" messages on Ubuntu
"NLS missing" messages on Ubuntu [message #533350] Thu, 13 May 2010 13:41 Go to next message
Bryn Ellis is currently offline Bryn EllisFriend
Messages: 3
Registered: May 2010
Junior Member

I've just installed Eclipse on my Ubuntu 10.04 workstation along with the eclipse-dtp.

I run a simple select * from table and get nothing returned but the same error as you guys are getting:

NLS missing message: StatusLogger_no_bundle_1 in: org.eclipse.datatools.sqltools.result.PluginResourcesResultH istoryLuceneIndex_io_error ".

I also get this error:
ResultHistoryLuceneIndex_io_errorNLS missing message: StatusLogger_possible_args_1 in: org.eclipse.datatools.sqltools.result.PluginResources Lock obtain timed out: write.lock
at org.apache.lucene.index.IndexWriter.init( 50)
at org.apache.lucene.index.IndexWriter.<init>(
at org.eclipse.datatools.sqltools.result.internal.index.ResultH istoryLuceneIndex.addResults( 12)
at org.eclipse.datatools.sqltools.result.internal.index.ResultH istoryLuceneIndex.addResult( )
at org.eclipse.datatools.sqltools.result.internal.index.History IndexListener.resultInstanceStatusUpdated(HistoryIndexListen
at org.eclipse.datatools.sqltools.result.ResultManager.fireStat usUpdated(
at org.eclipse.datatools.sqltools.result.internal.model.ResultI nstance.updateStatus(
at org.eclipse.datatools.sqltools.result.ResultsViewAPI.updateS tatus(
at org.eclipse.datatools.sqltools.editor.core.result.ResultSupp ortRunnable.handleSuccess(
at org.eclipse.datatools.sqltools.editor.core.result.ResultSupp ortRunnable$ 302)

Does anyone have any ideas why I'm getting this please?

Interestingly I've just installed on my Windows 7 workstation as well and I'm getting the same problem. Crying or Very Sad

Re: "NLS missing" messages on Ubuntu [message #884364 is a reply to message #533350] Sun, 10 June 2012 23:17 Go to previous message
Rix --- is currently offline Rix ---Friend
Messages: 1
Registered: June 2012
Junior Member

I am facing the same issue any work arounds i am unable to relaize the main cause

below part of error, any help will be great and appreciated

java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product test-client.product
Command-line arguments: -product test-client.product -data E:\Accounts\workspaces\default\eclipse_workspace/../runtime-test-client-prd.product -dev file:E:/Accounts/workspaces/default/eclipse_workspace/.metadata/.plugins/org.eclipse.pde.core/test-client-prd.product/ -os win32 -ws win32 -arch x86 -consoleLog

!ENTRY org.eclipse.ui 2 0 2012-06-11 01:02:39.551
!MESSAGE Warnings while parsing the commands from the 'org.eclipse.ui.commands' and 'org.eclipse.ui.actionDefinitions' extension points.
!SUBENTRY 1 org.eclipse.ui 2 0 2012-06-11 01:02:39.551
!MESSAGE Commands should really have a category: plug-in='test-client', id='in='', categoryId=''

!ENTRY org.eclipse.osgi 2 1 2012-06-11 01:02:41.206
!MESSAGE NLS missing message: startdatein: cm.test.application.Messages

!ENTRY org.eclipse.osgi 2 1 2012-06-11 01:02:41.206
!MESSAGE NLS missing message: enddatein: cm.test.application.Messages

!ENTRY org.eclipse.osgi 2 1 2012-06-11 01:02:41.862
!MESSAGE NLS missing message: authorErrorTitle in: cm.test.application.Messages
Previous Topic:Accessing Result columns after parsing using SQLQueryParser
Next Topic:JPA + Hibernate + Sybase ASE
Goto Forum:

Current Time: Mon Jan 25 23:24:41 GMT 2021

Powered by FUDForum. Page generated in 0.01902 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top