Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » No repository found - Cannot install any new feature in Eclipse
No repository found - Cannot install any new feature in Eclipse [message #53318] Sun, 08 March 2009 22:03 Go to next message
Lars Vogel - out of office until 16.03.2020 is currently offline Lars Vogel - out of office until 16.03.2020Friend
Messages: 1094
Registered: July 2009
Senior Member

Hi,

If I try to install a new feature in my Eclips eVersion: 3.4.2 Build id:
M20090211-1700 I always receive an error which related to the datatools.

An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
No repository found containing:
org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-1-07w311916263466
No repository found containing:
org.eclipse.datatools.enablement.msft.feature/org.eclipse.up date.feature/1.6.1.v200809191145-442_kE77c7VBQDFNW
No repository found containing:
org.eclipse.datatools.enablement.mysql.feature/org.eclipse.u pdate.feature/1.6.1.v200809191145-442_kE77c7TBTBKPQ
No repository found containing:
org.eclipse.datatools.enablement.oda.designer.feature/org.ec lipse.update.feature/1.6.1.v200809191145-2118s733I3I6C4_6C
No repository found containing:
org.eclipse.datatools.enablement.oda.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-797P6CYQCD4CvIcEeNW


Any idea how to solve this?

Best regards, Lars
Re: No repository found - Cannot install any new feature in Eclipse [message #53355 is a reply to message #53318] Sun, 08 March 2009 22:14 Go to previous messageGo to next message
Lars Vogel - out of office until 16.03.2020 is currently offline Lars Vogel - out of office until 16.03.2020Friend
Messages: 1094
Registered: July 2009
Senior Member

De-installing DTP via the update manager solved the issue.

Lars Vogel wrote:
> Hi,
>
> If I try to install a new feature in my Eclips eVersion: 3.4.2 Build id:
> M20090211-1700 I always receive an error which related to the datatools.
>
> An error occurred while collecting items to be installed
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
>
> No repository found containing:
> org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-1-07w311916263466
>
> No repository found containing:
> org.eclipse.datatools.enablement.msft.feature/org.eclipse.up date.feature/1.6.1.v200809191145-442_kE77c7VBQDFNW
>
> No repository found containing:
> org.eclipse.datatools.enablement.mysql.feature/org.eclipse.u pdate.feature/1.6.1.v200809191145-442_kE77c7TBTBKPQ
>
> No repository found containing:
> org.eclipse.datatools.enablement.oda.designer.feature/org.ec lipse.update.feature/1.6.1.v200809191145-2118s733I3I6C4_6C
>
> No repository found containing:
> org.eclipse.datatools.enablement.oda.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-797P6CYQCD4CvIcEeNW
>
>
>
> Any idea how to solve this?
>
> Best regards, Lars
Re: No repository found - Cannot install any new feature in Eclipse [message #53376 is a reply to message #53355] Sun, 08 March 2009 23:51 Go to previous messageGo to next message
Lars Vogel - out of office until 16.03.2020 is currently offline Lars Vogel - out of office until 16.03.2020Friend
Messages: 1094
Registered: July 2009
Senior Member

Once I re-install the DTP I receive the same error again. Any idea how
to solve this?


An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.iseries/osgi.bundle /1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.iseries.dbdefinitio n/osgi.bundle/1.0.0.v200806100223
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.luw/osgi.bundle/1.0 .0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition/os gi.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.zseries/osgi.bundle /1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.zseries.dbdefinitio n/osgi.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
No repository found containing:
org.eclipse.datatools.enablement.ibm.informix.dbdefinition/o sgi.bundle/1.0.1.v200807170829
No repository found containing:
org.eclipse.datatools.enablement.jdt.classpath/osgi.bundle/1 .0.1.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-1-07w311916263466
Re: No repository found - Cannot install any new feature in Eclipse [message #53563 is a reply to message #53376] Fri, 13 March 2009 14:45 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: brianf.sybase.com

Hey Lars...

Have you had any luck getting further with this?

--Fitz

"Lars Vogel" <Lars.Vogel@gmail.com> wrote in message
news:gp1lla$4g7$1@build.eclipse.org...
> Once I re-install the DTP I receive the same error again. Any idea how to
> solve this?
>
>
> An error occurred while collecting items to be installed
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.iseries/osgi.bundle /1.0.0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.iseries.dbdefinitio n/osgi.bundle/1.0.0.v200806100223
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.luw/osgi.bundle/1.0 .0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition/os gi.bundle/1.0.0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.zseries/osgi.bundle /1.0.0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.zseries.dbdefinitio n/osgi.bundle/1.0.0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.informix.dbdefinition/o sgi.bundle/1.0.1.v200807170829
> No repository found containing:
> org.eclipse.datatools.enablement.jdt.classpath/osgi.bundle/1 .0.1.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-1-07w311916263466
Re: No repository found - Cannot install any new feature in Eclipse [message #53859 is a reply to message #53563] Tue, 17 March 2009 19:11 Go to previous messageGo to next message
Lars Vogel - out of office until 16.03.2020 is currently offline Lars Vogel - out of office until 16.03.2020Friend
Messages: 1094
Registered: July 2009
Senior Member

Hi Brian,

no, to continue to use the update manager I de-installed DTP.

Best regards, Lars

Brian Fitzpatrick wrote:
> Hey Lars...
>
> Have you had any luck getting further with this?
>
> --Fitz
>
Re: No repository found - Cannot install any new feature in Eclipse [message #56197 is a reply to message #53859] Fri, 01 May 2009 21:27 Go to previous message
Eclipse UserFriend
Originally posted by: brianf.sybase.com

Hi again...

We're trying to narrow down a reproducible scenario to try and figure out
what's going on. We've started to collect details here:

http://wiki.eclipse.org/DTP_1.6.2_Update_Manager_Issues

Please let us know if you find out anything else and we'll continue to bang
on this.

Thanks.
--Fitz

"Lars Vogel" <Lars.Vogel@gmail.com> wrote in message
news:gposku$fdh$1@build.eclipse.org...
> Hi Brian,
>
> no, to continue to use the update manager I de-installed DTP.
>
> Best regards, Lars
>
> Brian Fitzpatrick wrote:
>> Hey Lars...
>>
>> Have you had any luck getting further with this?
>>
>> --Fitz
>>
Re: No repository found - Cannot install any new feature in Eclipse [message #594602 is a reply to message #53318] Sun, 08 March 2009 22:14 Go to previous message
Lars Vogel - out of office until 16.03.2020 is currently offline Lars Vogel - out of office until 16.03.2020Friend
Messages: 1094
Registered: July 2009
Senior Member

De-installing DTP via the update manager solved the issue.

Lars Vogel wrote:
> Hi,
>
> If I try to install a new feature in my Eclips eVersion: 3.4.2 Build id:
> M20090211-1700 I always receive an error which related to the datatools.
>
> An error occurred while collecting items to be installed
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
>
> No repository found containing:
> org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-1-07w311916263466
>
> No repository found containing:
> org.eclipse.datatools.enablement.msft.feature/org.eclipse.up date.feature/1.6.1.v200809191145-442_kE77c7VBQDFNW
>
> No repository found containing:
> org.eclipse.datatools.enablement.mysql.feature/org.eclipse.u pdate.feature/1.6.1.v200809191145-442_kE77c7TBTBKPQ
>
> No repository found containing:
> org.eclipse.datatools.enablement.oda.designer.feature/org.ec lipse.update.feature/1.6.1.v200809191145-2118s733I3I6C4_6C
>
> No repository found containing:
> org.eclipse.datatools.enablement.oda.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-797P6CYQCD4CvIcEeNW
>
>
>
> Any idea how to solve this?
>
> Best regards, Lars
Re: No repository found - Cannot install any new feature in Eclipse [message #594611 is a reply to message #53355] Sun, 08 March 2009 23:51 Go to previous message
Lars Vogel - out of office until 16.03.2020 is currently offline Lars Vogel - out of office until 16.03.2020Friend
Messages: 1094
Registered: July 2009
Senior Member

Once I re-install the DTP I receive the same error again. Any idea how
to solve this?


An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.iseries/osgi.bundle /1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.iseries.dbdefinitio n/osgi.bundle/1.0.0.v200806100223
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.luw/osgi.bundle/1.0 .0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition/os gi.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.zseries/osgi.bundle /1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.db2.zseries.dbdefinitio n/osgi.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
No repository found containing:
org.eclipse.datatools.enablement.ibm.informix.dbdefinition/o sgi.bundle/1.0.1.v200807170829
No repository found containing:
org.eclipse.datatools.enablement.jdt.classpath/osgi.bundle/1 .0.1.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-1-07w311916263466
Re: No repository found - Cannot install any new feature in Eclipse [message #594685 is a reply to message #53376] Fri, 13 March 2009 14:45 Go to previous message
Brian Fitzpatrick is currently offline Brian FitzpatrickFriend
Messages: 500
Registered: July 2009
Senior Member
Hey Lars...

Have you had any luck getting further with this?

--Fitz

"Lars Vogel" <Lars.Vogel@gmail.com> wrote in message
news:gp1lla$4g7$1@build.eclipse.org...
> Once I re-install the DTP I receive the same error again. Any idea how to
> solve this?
>
>
> An error occurred while collecting items to be installed
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.iseries/osgi.bundle /1.0.0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.iseries.dbdefinitio n/osgi.bundle/1.0.0.v200806100223
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.luw/osgi.bundle/1.0 .0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition/os gi.bundle/1.0.0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.zseries/osgi.bundle /1.0.0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.db2.zseries.dbdefinitio n/osgi.bundle/1.0.0.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
> No repository found containing:
> org.eclipse.datatools.enablement.ibm.informix.dbdefinition/o sgi.bundle/1.0.1.v200807170829
> No repository found containing:
> org.eclipse.datatools.enablement.jdt.classpath/osgi.bundle/1 .0.1.v200805152355
> No repository found containing:
> org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-1-07w311916263466
Re: No repository found - Cannot install any new feature in Eclipse [message #594788 is a reply to message #53563] Tue, 17 March 2009 19:11 Go to previous message
Lars Vogel - out of office until 16.03.2020 is currently offline Lars Vogel - out of office until 16.03.2020Friend
Messages: 1094
Registered: July 2009
Senior Member

Hi Brian,

no, to continue to use the update manager I de-installed DTP.

Best regards, Lars

Brian Fitzpatrick wrote:
> Hey Lars...
>
> Have you had any luck getting further with this?
>
> --Fitz
>
Re: No repository found - Cannot install any new feature in Eclipse [message #595700 is a reply to message #53859] Fri, 01 May 2009 21:27 Go to previous message
Brian Fitzpatrick is currently offline Brian FitzpatrickFriend
Messages: 500
Registered: July 2009
Senior Member
Hi again...

We're trying to narrow down a reproducible scenario to try and figure out
what's going on. We've started to collect details here:

http://wiki.eclipse.org/DTP_1.6.2_Update_Manager_Issues

Please let us know if you find out anything else and we'll continue to bang
on this.

Thanks.
--Fitz

"Lars Vogel" <Lars.Vogel@gmail.com> wrote in message
news:gposku$fdh$1@build.eclipse.org...
> Hi Brian,
>
> no, to continue to use the update manager I de-installed DTP.
>
> Best regards, Lars
>
> Brian Fitzpatrick wrote:
>> Hey Lars...
>>
>> Have you had any luck getting further with this?
>>
>> --Fitz
>>
Previous Topic:Re: Can't install a thing
Next Topic:Dependency problem: org.eclipse.datatools.connectivity.sqm.core
Goto Forum:
  


Current Time: Wed Dec 02 13:56:57 GMT 2020

Powered by FUDForum. Page generated in 0.02964 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top