Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Zend Debugger All in one download PDT NOT WORKING(debugging)
Zend Debugger All in one download PDT NOT WORKING [message #525422] Tue, 06 April 2010 14:28 Go to next message
ollie is currently offline ollieFriend
Messages: 2
Registered: April 2010
Junior Member
Zend Community Server CE and PDT Debugger not functioning

Postby olliez1 on Mon Apr 05, 2010 10:25 pm
Downloaded the PDT ALL in one package yesterday 04/02/2010, Zend Community Server CE and started to code. This has eclipse packaged with the PDT.
Went to try the debugger and the debugger does not work. The Zend Server says that the debugger is on and I have tried this with the optimizer on and off.

When I go to debug, Eclipse does not prompt to go to debug perspective and no break point ever occurs.
Zend Server Error log is empty.

I have read various different things online about this, but they all seem much older and that the settings do not apply anymore.

The only thing perhaps odd about my configuration is that I have Zend Server on my local C: physical drive and have the Eclipse environment on my E: physical drive.
It could be the debugger port.

I cannot attach a file of screen prints of the setup, but if someone wants to take a look at it, I can send it to you.

Thanks for the help.

[Updated on: Tue, 06 April 2010 14:28]

Report message to a moderator

Re: Zend Debugger All in one download PDT NOT WORKING [message #526493 is a reply to message #525422] Sun, 11 April 2010 20:15 Go to previous message
ollie is currently offline ollieFriend
Messages: 2
Registered: April 2010
Junior Member
Fixed

Even though the all in one PDT comes with the port set to 10000 it needs to be set to 10137 for the Zend debugger.

See link
http://files.zend.com/help/Zend-Studio-7/installed_debuggers.htm
Previous Topic:'Ideal' Workflow for PDT with Remote Xdebug-ging, TM/RSE & Version Control ?
Next Topic:help getting code complete switched on plz
Goto Forum:
  


Current Time: Sat May 15 06:17:17 GMT 2021

Powered by FUDForum. Page generated in 0.02131 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top