Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Buckminster » buckminster resets "build automatically" in my workspace
buckminster resets "build automatically" in my workspace [message #520024] Wed, 10 March 2010 16:10 Go to next message
Bernhard Merkle is currently offline Bernhard MerkleFriend
Messages: 88
Registered: July 2009
Member
When I run buckminster headless on the same workspace which I sometimes
open in eclipse (to make modifications), buckminster always resets the
"build automatically" switch to false.

Is this intended ? I can imagine that "build automatically" should be
turned off for buckminster to work correctly
but buckminster should set it to the value it initally had (restore the
state), right ? so this maybe a bug...

thanks,
Bernhard.
Re: buckminster resets "build automatically" in my workspace [message #520033 is a reply to message #520024] Wed, 10 March 2010 21:40 Go to previous message
Henrik Lindberg is currently offline Henrik LindbergFriend
Messages: 2509
Registered: July 2009
Senior Member
That is reasonable behaviour. Please file an enhancement request that BM
should restore the workspace's autobiild preference.

- henrik

Bernhard Merkle <bernhard.merkle@gmail.com> wrote:
> When I run buckminster headless on the same workspace which I
> sometimes open in eclipse (to make modifications), buckminster always
> resets the "build automatically" switch to false.
>
> Is this intended ? I can imagine that "build automatically" should be
> turned off for buckminster to work correctly
> but buckminster should set it to the value it initally had (restore
> the state), right ? so this maybe a bug...
>
> thanks,
> Bernhard.
>


--
- henrik
Previous Topic:Using headless Buckminster to create p2 reporsitory with multiple versions
Next Topic:Aggregator chooses only newest version ?
Goto Forum:
  


Current Time: Wed Jul 28 21:42:13 GMT 2021

Powered by FUDForum. Page generated in 0.01595 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top