Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » debian 4.0 and PDT(How to install PDT on debian server)
debian 4.0 and PDT [message #510578] Wed, 27 January 2010 21:27
GT Missing name is currently offline GT Missing nameFriend
Messages: 7
Registered: December 2009
Junior Member
Hi,
I am new to Linux world. Used a bit of Ubuntu and installed java version of eclipse a while back and used it successfully.

In my current job we are using Debian 4.0 i386 Linux server. It's all command line based (at least that how people in my company are using) unlike Ubuntu which came with some GUI. Is it possible for me to install PDT eclipse on server version of Debian? If so, please let me know how? If not, please let me know how you guys are installing PDT eclipse on Debian? Also interested in getting ZendDebugger, but would first like to know how to install PDT?

Thanks,
GT
Previous Topic:Does Eclipse PDT has a bug ?
Next Topic:eclipse php intelli sense
Goto Forum:
  


Current Time: Wed May 12 11:26:01 GMT 2021

Powered by FUDForum. Page generated in 0.01234 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top