Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Technology Project and PMC » Eclipse won't open!
Eclipse won't open! [message #51182] Wed, 02 April 2003 15:30 Go to next message
Eclipse UserFriend
Originally posted by: jlo_bo.hotmail.com

Dear All,

Recently, i have been unable to run eclipse on my machine, which has not
been a problem before! Everytime, i try to open the software, windows pops
up a dialog saying:

JVM terminated. Exit code = 2
C:\WINDOWS\javaw.exe
-cp
C:\pro\eclipse-SDK-2.0.2-win32\eclipse\startup.jar.org.eclip se.core.launcher.Main
-os win32
-ws win32
-arch x86
-showsplash
C:\pro\eclipse-SDK-2.0.2-win32\eclipse\eclipse.exe-showsplas h600

I've tried reinstalling ecplipse and my JDK 1.4, and it still pops up the
same message...Does anyone know what might be wrong with it???

Thanks,

James
Re: Eclipse won't open! [message #51210 is a reply to message #51182] Wed, 02 April 2003 15:55 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: daniel.hotmail.com

did you manual delete jdk and eclipse folder before you reinstall?


"James Lo" <jlo_bo@hotmail.com> wrote in message
news:b6evn4$vj0$1@rogue.oti.com...
> Dear All,
>
> Recently, i have been unable to run eclipse on my machine, which has not
> been a problem before! Everytime, i try to open the software, windows pops
> up a dialog saying:
>
> JVM terminated. Exit code = 2
> C:\WINDOWS\javaw.exe
> -cp
>
C:\pro\eclipse-SDK-2.0.2-win32\eclipse\startup.jar.org.eclip se.core.launcher
..Main
> -os win32
> -ws win32
> -arch x86
> -showsplash
> C:\pro\eclipse-SDK-2.0.2-win32\eclipse\eclipse.exe-showsplas h600
>
> I've tried reinstalling ecplipse and my JDK 1.4, and it still pops up the
> same message...Does anyone know what might be wrong with it???
>
> Thanks,
>
> James
>
Re: Eclipse won't open! [message #51237 is a reply to message #51210] Wed, 02 April 2003 17:03 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: jlo_bo.hotmail.com

Daniel Mark wrote:

Yes, i tried that. But they don\'t seem to be linked to the Javaw.exe file
thats giving me grief?

> did you manual delete jdk and eclipse folder before you reinstall?


> \"James Lo\" <jlo_bo@hotmail.com> wrote in message
> news:b6evn4$vj0$1@rogue.oti.com...
> > Dear All,
> >
> > Recently, i have been unable to run eclipse on my machine, which has not
> > been a problem before! Everytime, i try to open the software, windows pops
> > up a dialog saying:
> >
> > JVM terminated. Exit code = 2
> > C:\\WINDOWS\\javaw.exe
> > -cp
> >
>
C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\startup.jar.org.e clipse.core.launcher
> ..Main
> > -os win32
> > -ws win32
> > -arch x86
> > -showsplash
> > C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\eclipse.exe-shows plash600
> >
> > I\'ve tried reinstalling ecplipse and my JDK 1.4, and it still pops up the
> > same message...Does anyone know what might be wrong with it???
> >
> > Thanks,
> >
> > James
> >
Re: Eclipse won't open! [message #51262 is a reply to message #51237] Wed, 02 April 2003 17:11 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: daniel.hotmail.com

Given I met the case, first I will uninstall eclipse and jdk.
then I will use windows tool regedit to find all jdk item and delete all of
them.
step 1> install jdk
step 2>install eclipse.

wish it works
-Daniel
"James Lo" <jlo_bo@hotmail.com> wrote in message
news:b6f55t$5gu$1@rogue.oti.com...
> Daniel Mark wrote:
>
> Yes, i tried that. But they don\'t seem to be linked to the Javaw.exe file
> thats giving me grief?
>
> > did you manual delete jdk and eclipse folder before you reinstall?
>
>
> > \"James Lo\" <jlo_bo@hotmail.com> wrote in message
> > news:b6evn4$vj0$1@rogue.oti.com...
> > > Dear All,
> > >
> > > Recently, i have been unable to run eclipse on my machine, which has
not
> > > been a problem before! Everytime, i try to open the software, windows
pops
> > > up a dialog saying:
> > >
> > > JVM terminated. Exit code = 2
> > > C:\\WINDOWS\\javaw.exe
> > > -cp
> > >
> >
>
C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\startup.jar.org.e clipse.core.laun
cher
> > ..Main
> > > -os win32
> > > -ws win32
> > > -arch x86
> > > -showsplash
> > > C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\eclipse.exe-shows plash600
> > >
> > > I\'ve tried reinstalling ecplipse and my JDK 1.4, and it still pops up
the
> > > same message...Does anyone know what might be wrong with it???
> > >
> > > Thanks,
> > >
> > > James
> > >
>
>
>
>
>
Re: Eclipse won't open! [message #51341 is a reply to message #51262] Thu, 03 April 2003 11:38 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: jlo_bo.hotmail.com

Cheers mate,

I'll try that, and post the results again! Jus one quick
question...Eclipse doesn't seem to have an uninstall program, and i can't
remove it with the Add/Remove feature in Control Panel...Is it ok, to just
delete the folder and all of its contents???


Daniel Mark wrote:

> Given I met the case, first I will uninstall eclipse and jdk.
> then I will use windows tool regedit to find all jdk item and delete all of
> them.
> step 1> install jdk
> step 2>install eclipse.

> wish it works
> -Daniel
> "James Lo" <jlo_bo@hotmail.com> wrote in message
> news:b6f55t$5gu$1@rogue.oti.com...
> > Daniel Mark wrote:
> >
> > Yes, i tried that. But they don\'t seem to be linked to the Javaw.exe file
> > thats giving me grief?
> >
> > > did you manual delete jdk and eclipse folder before you reinstall?
> >
> >
> > > \"James Lo\" <jlo_bo@hotmail.com> wrote in message
> > > news:b6evn4$vj0$1@rogue.oti.com...
> > > > Dear All,
> > > >
> > > > Recently, i have been unable to run eclipse on my machine, which has
> not
> > > > been a problem before! Everytime, i try to open the software, windows
> pops
> > > > up a dialog saying:
> > > >
> > > > JVM terminated. Exit code = 2
> > > > C:\\WINDOWS\\javaw.exe
> > > > -cp
> > > >
> > >
> >
> C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\startup.jar.org.e clipse.core.laun
> cher
> > > ..Main
> > > > -os win32
> > > > -ws win32
> > > > -arch x86
> > > > -showsplash
> > > > C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\eclipse.exe-shows plash600
> > > >
> > > > I\'ve tried reinstalling ecplipse and my JDK 1.4, and it still pops up
> the
> > > > same message...Does anyone know what might be wrong with it???
> > > >
> > > > Thanks,
> > > >
> > > > James
> > > >
> >
> >
> >
> >
> >
Re: Eclipse won't open! [message #51398 is a reply to message #51341] Thu, 03 April 2003 15:22 Go to previous message
Darin Swanson is currently offline Darin SwansonFriend
Messages: 2386
Registered: July 2009
Senior Member
You can safely just delete the Eclipse folder.

After re-installing try starting eclipse using the -vm arg so that you know
exactly which VM you are using to start Eclipse.

HTH
Darins

"James Lo" <jlo_bo@hotmail.com> wrote in message
news:b6h6fe$ots$1@rogue.oti.com...
> Cheers mate,
>
> I'll try that, and post the results again! Jus one quick
> question...Eclipse doesn't seem to have an uninstall program, and i can't
> remove it with the Add/Remove feature in Control Panel...Is it ok, to just
> delete the folder and all of its contents???
>
>
> Daniel Mark wrote:
>
> > Given I met the case, first I will uninstall eclipse and jdk.
> > then I will use windows tool regedit to find all jdk item and delete all
of
> > them.
> > step 1> install jdk
> > step 2>install eclipse.
>
> > wish it works
> > -Daniel
> > "James Lo" <jlo_bo@hotmail.com> wrote in message
> > news:b6f55t$5gu$1@rogue.oti.com...
> > > Daniel Mark wrote:
> > >
> > > Yes, i tried that. But they don\'t seem to be linked to the Javaw.exe
file
> > > thats giving me grief?
> > >
> > > > did you manual delete jdk and eclipse folder before you reinstall?
> > >
> > >
> > > > \"James Lo\" <jlo_bo@hotmail.com> wrote in message
> > > > news:b6evn4$vj0$1@rogue.oti.com...
> > > > > Dear All,
> > > > >
> > > > > Recently, i have been unable to run eclipse on my machine, which
has
> > not
> > > > > been a problem before! Everytime, i try to open the software,
windows
> > pops
> > > > > up a dialog saying:
> > > > >
> > > > > JVM terminated. Exit code = 2
> > > > > C:\\WINDOWS\\javaw.exe
> > > > > -cp
> > > > >
> > > >
> > >
> >
C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\startup.jar.org.e clipse.core.laun
> > cher
> > > > ..Main
> > > > > -os win32
> > > > > -ws win32
> > > > > -arch x86
> > > > > -showsplash
> > > > >
C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\eclipse.exe-shows plash600
> > > > >
> > > > > I\'ve tried reinstalling ecplipse and my JDK 1.4, and it still
pops up
> > the
> > > > > same message...Does anyone know what might be wrong with it???
> > > > >
> > > > > Thanks,
> > > > >
> > > > > James
> > > > >
> > >
> > >
> > >
> > >
> > >
>
>
>
>
>
Re: Eclipse won't open! [message #592393 is a reply to message #51182] Wed, 02 April 2003 15:55 Go to previous message
Eclipse UserFriend
Originally posted by: daniel.hotmail.com

did you manual delete jdk and eclipse folder before you reinstall?


"James Lo" <jlo_bo@hotmail.com> wrote in message
news:b6evn4$vj0$1@rogue.oti.com...
> Dear All,
>
> Recently, i have been unable to run eclipse on my machine, which has not
> been a problem before! Everytime, i try to open the software, windows pops
> up a dialog saying:
>
> JVM terminated. Exit code = 2
> C:\WINDOWS\javaw.exe
> -cp
>
C:\pro\eclipse-SDK-2.0.2-win32\eclipse\startup.jar.org.eclip se.core.launcher
..Main
> -os win32
> -ws win32
> -arch x86
> -showsplash
> C:\pro\eclipse-SDK-2.0.2-win32\eclipse\eclipse.exe-showsplas h600
>
> I've tried reinstalling ecplipse and my JDK 1.4, and it still pops up the
> same message...Does anyone know what might be wrong with it???
>
> Thanks,
>
> James
>
Re: Eclipse won't open! [message #592404 is a reply to message #51210] Wed, 02 April 2003 17:03 Go to previous message
Eclipse UserFriend
Originally posted by: jlo_bo.hotmail.com

Daniel Mark wrote:

Yes, i tried that. But they don\'t seem to be linked to the Javaw.exe file
thats giving me grief?

> did you manual delete jdk and eclipse folder before you reinstall?


> \"James Lo\" <jlo_bo@hotmail.com> wrote in message
> news:b6evn4$vj0$1@rogue.oti.com...
> > Dear All,
> >
> > Recently, i have been unable to run eclipse on my machine, which has not
> > been a problem before! Everytime, i try to open the software, windows pops
> > up a dialog saying:
> >
> > JVM terminated. Exit code = 2
> > C:\\WINDOWS\\javaw.exe
> > -cp
> >
>
C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\startup.jar.org.e clipse.core.launcher
> ..Main
> > -os win32
> > -ws win32
> > -arch x86
> > -showsplash
> > C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\eclipse.exe-shows plash600
> >
> > I\'ve tried reinstalling ecplipse and my JDK 1.4, and it still pops up the
> > same message...Does anyone know what might be wrong with it???
> >
> > Thanks,
> >
> > James
> >
Re: Eclipse won't open! [message #592415 is a reply to message #51237] Wed, 02 April 2003 17:11 Go to previous message
Eclipse UserFriend
Originally posted by: daniel.hotmail.com

Given I met the case, first I will uninstall eclipse and jdk.
then I will use windows tool regedit to find all jdk item and delete all of
them.
step 1> install jdk
step 2>install eclipse.

wish it works
-Daniel
"James Lo" <jlo_bo@hotmail.com> wrote in message
news:b6f55t$5gu$1@rogue.oti.com...
> Daniel Mark wrote:
>
> Yes, i tried that. But they don\'t seem to be linked to the Javaw.exe file
> thats giving me grief?
>
> > did you manual delete jdk and eclipse folder before you reinstall?
>
>
> > \"James Lo\" <jlo_bo@hotmail.com> wrote in message
> > news:b6evn4$vj0$1@rogue.oti.com...
> > > Dear All,
> > >
> > > Recently, i have been unable to run eclipse on my machine, which has
not
> > > been a problem before! Everytime, i try to open the software, windows
pops
> > > up a dialog saying:
> > >
> > > JVM terminated. Exit code = 2
> > > C:\\WINDOWS\\javaw.exe
> > > -cp
> > >
> >
>
C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\startup.jar.org.e clipse.core.laun
cher
> > ..Main
> > > -os win32
> > > -ws win32
> > > -arch x86
> > > -showsplash
> > > C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\eclipse.exe-shows plash600
> > >
> > > I\'ve tried reinstalling ecplipse and my JDK 1.4, and it still pops up
the
> > > same message...Does anyone know what might be wrong with it???
> > >
> > > Thanks,
> > >
> > > James
> > >
>
>
>
>
>
Re: Eclipse won't open! [message #592433 is a reply to message #51262] Thu, 03 April 2003 11:38 Go to previous message
Eclipse UserFriend
Originally posted by: jlo_bo.hotmail.com

Cheers mate,

I'll try that, and post the results again! Jus one quick
question...Eclipse doesn't seem to have an uninstall program, and i can't
remove it with the Add/Remove feature in Control Panel...Is it ok, to just
delete the folder and all of its contents???


Daniel Mark wrote:

> Given I met the case, first I will uninstall eclipse and jdk.
> then I will use windows tool regedit to find all jdk item and delete all of
> them.
> step 1> install jdk
> step 2>install eclipse.

> wish it works
> -Daniel
> "James Lo" <jlo_bo@hotmail.com> wrote in message
> news:b6f55t$5gu$1@rogue.oti.com...
> > Daniel Mark wrote:
> >
> > Yes, i tried that. But they don\'t seem to be linked to the Javaw.exe file
> > thats giving me grief?
> >
> > > did you manual delete jdk and eclipse folder before you reinstall?
> >
> >
> > > \"James Lo\" <jlo_bo@hotmail.com> wrote in message
> > > news:b6evn4$vj0$1@rogue.oti.com...
> > > > Dear All,
> > > >
> > > > Recently, i have been unable to run eclipse on my machine, which has
> not
> > > > been a problem before! Everytime, i try to open the software, windows
> pops
> > > > up a dialog saying:
> > > >
> > > > JVM terminated. Exit code = 2
> > > > C:\\WINDOWS\\javaw.exe
> > > > -cp
> > > >
> > >
> >
> C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\startup.jar.org.e clipse.core.laun
> cher
> > > ..Main
> > > > -os win32
> > > > -ws win32
> > > > -arch x86
> > > > -showsplash
> > > > C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\eclipse.exe-shows plash600
> > > >
> > > > I\'ve tried reinstalling ecplipse and my JDK 1.4, and it still pops up
> the
> > > > same message...Does anyone know what might be wrong with it???
> > > >
> > > > Thanks,
> > > >
> > > > James
> > > >
> >
> >
> >
> >
> >
Re: Eclipse won't open! [message #592455 is a reply to message #51341] Thu, 03 April 2003 15:22 Go to previous message
Darin Swanson is currently offline Darin SwansonFriend
Messages: 2386
Registered: July 2009
Senior Member
You can safely just delete the Eclipse folder.

After re-installing try starting eclipse using the -vm arg so that you know
exactly which VM you are using to start Eclipse.

HTH
Darins

"James Lo" <jlo_bo@hotmail.com> wrote in message
news:b6h6fe$ots$1@rogue.oti.com...
> Cheers mate,
>
> I'll try that, and post the results again! Jus one quick
> question...Eclipse doesn't seem to have an uninstall program, and i can't
> remove it with the Add/Remove feature in Control Panel...Is it ok, to just
> delete the folder and all of its contents???
>
>
> Daniel Mark wrote:
>
> > Given I met the case, first I will uninstall eclipse and jdk.
> > then I will use windows tool regedit to find all jdk item and delete all
of
> > them.
> > step 1> install jdk
> > step 2>install eclipse.
>
> > wish it works
> > -Daniel
> > "James Lo" <jlo_bo@hotmail.com> wrote in message
> > news:b6f55t$5gu$1@rogue.oti.com...
> > > Daniel Mark wrote:
> > >
> > > Yes, i tried that. But they don\'t seem to be linked to the Javaw.exe
file
> > > thats giving me grief?
> > >
> > > > did you manual delete jdk and eclipse folder before you reinstall?
> > >
> > >
> > > > \"James Lo\" <jlo_bo@hotmail.com> wrote in message
> > > > news:b6evn4$vj0$1@rogue.oti.com...
> > > > > Dear All,
> > > > >
> > > > > Recently, i have been unable to run eclipse on my machine, which
has
> > not
> > > > > been a problem before! Everytime, i try to open the software,
windows
> > pops
> > > > > up a dialog saying:
> > > > >
> > > > > JVM terminated. Exit code = 2
> > > > > C:\\WINDOWS\\javaw.exe
> > > > > -cp
> > > > >
> > > >
> > >
> >
C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\startup.jar.org.e clipse.core.laun
> > cher
> > > > ..Main
> > > > > -os win32
> > > > > -ws win32
> > > > > -arch x86
> > > > > -showsplash
> > > > >
C:\\pro\\eclipse-SDK-2.0.2-win32\\eclipse\\eclipse.exe-shows plash600
> > > > >
> > > > > I\'ve tried reinstalling ecplipse and my JDK 1.4, and it still
pops up
> > the
> > > > > same message...Does anyone know what might be wrong with it???
> > > > >
> > > > > Thanks,
> > > > >
> > > > > James
> > > > >
> > >
> > >
> > >
> > >
> > >
>
>
>
>
>
Previous Topic:Cannot center image in table column
Next Topic:Help on the help
Goto Forum:
  


Current Time: Mon Apr 22 17:03:04 GMT 2024

Powered by FUDForum. Page generated in 0.03231 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top