Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » dependency error while installing PDT "org.eclipse.dltk.core.index.feature.group "(dependency error involving "org.eclipse.dltk.core.index.feature.group ")
dependency error while installing PDT "org.eclipse.dltk.core.index.feature.group " [message #503859] Wed, 16 December 2009 00:49
Raman  is currently offline Raman Friend
Messages: 4
Registered: September 2009
Junior Member
Hi
i am trying to install pdt 2.2.0 m3
in eclipse 3.6 m4

i have already installed EMF and DLTK but
i am getting following error.

"Cannot complete the install because one or more required items could not be found.
Software being installed: PHP Development Tools (PDT) Runtime Feature 2.2.0.v200911121000-7L7J-F8NcJKhTTTcTJJJ (org.eclipse.php.feature.group 2.2.0.v200911121000-7L7J-F8NcJKhTTTcTJJJ)
Missing requirement: PHP Development Tools (PDT) Runtime Feature 2.2.0.v200911121000-7L7J-F8NcJKhTTTcTJJJ (org.eclipse.php.feature.group 2.2.0.v200911121000-7L7J-F8NcJKhTTTcTJJJ) requires 'org.eclipse.dltk.core.index.feature.group [2.0.0,3.0.0)' but it could not be found"

from where i can get this package?


please help
thanks
Previous Topic:Patch Fragment of or.eclipse.equinox.registry ignored in launch
Next Topic:Compare "Each other" and "Ignore whitespace"
Goto Forum:
  


Current Time: Sat May 15 04:48:39 GMT 2021

Powered by FUDForum. Page generated in 0.01958 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top