Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » org.eclipse.swt disappears in 3.1M6
org.eclipse.swt disappears in 3.1M6 [message #453755] Fri, 08 April 2005 17:01 Go to next message
James Leotta is currently offline James LeottaFriend
Messages: 202
Registered: July 2009
Senior Member
Hello,

I just installed 3.1M6 and I have no references to org.eclipse.swt
anymore. Does swt have to be installed separately?

Thanks for the help.
Re: org.eclipse.swt disappears in 3.1M6 [message #453781 is a reply to message #453755] Fri, 08 April 2005 17:42 Go to previous messageGo to next message
James Leotta is currently offline James LeottaFriend
Messages: 202
Registered: July 2009
Senior Member
James Leotta wrote:
> Hello,
>
> I just installed 3.1M6 and I have no references to org.eclipse.swt
> anymore. Does swt have to be installed separately?
>
> Thanks for the help.


I added the jars from the pluggin directory and all is fine except for

org.eclipse.ui.plugin.AbstractUIPlugin;

Anyone know where to find this? This is exciting. Wouldnt it be nice
if the release notes said something about this?

Thanks,
Jim
Re: org.eclipse.swt disappears in 3.1M6 [message #453783 is a reply to message #453781] Fri, 08 April 2005 18:55 Go to previous messageGo to next message
James Leotta is currently offline James LeottaFriend
Messages: 202
Registered: July 2009
Senior Member
Also does anyone know where to put the dll's I get a message that the
swt-win32-3128 cannot be found by the java classloader. I put these
files just about everywhere and still cannot be found.

Thanks again,
Jim

James Leotta wrote:
> James Leotta wrote:
>
>> Hello,
>>
>> I just installed 3.1M6 and I have no references to org.eclipse.swt
>> anymore. Does swt have to be installed separately?
>>
>> Thanks for the help.
>
>
>
> I added the jars from the pluggin directory and all is fine except for
>
> org.eclipse.ui.plugin.AbstractUIPlugin;
>
> Anyone know where to find this? This is exciting. Wouldnt it be nice
> if the release notes said something about this?
>
> Thanks,
> Jim
Re: org.eclipse.swt disappears in 3.1M6 [message #453900 is a reply to message #453783] Wed, 13 April 2005 17:16 Go to previous message
Steve Northover is currently offline Steve NorthoverFriend
Messages: 1636
Registered: July 2009
Senior Member
Assuming Windows you can copy them into jre\bin.

"James Leotta" <jleotta@bascom.com> wrote in message
news:d36k26$mgf$1@news.eclipse.org...
> Also does anyone know where to put the dll's I get a message that the
> swt-win32-3128 cannot be found by the java classloader. I put these
> files just about everywhere and still cannot be found.
>
> Thanks again,
> Jim
>
> James Leotta wrote:
> > James Leotta wrote:
> >
> >> Hello,
> >>
> >> I just installed 3.1M6 and I have no references to org.eclipse.swt
> >> anymore. Does swt have to be installed separately?
> >>
> >> Thanks for the help.
> >
> >
> >
> > I added the jars from the pluggin directory and all is fine except for
> >
> > org.eclipse.ui.plugin.AbstractUIPlugin;
> >
> > Anyone know where to find this? This is exciting. Wouldnt it be nice
> > if the release notes said something about this?
> >
> > Thanks,
> > Jim
Previous Topic:[REPOST: Re: How to capture image of a composite]
Next Topic:Error: No more Handles when I push keys quickly.
Goto Forum:
  


Current Time: Wed Mar 03 06:27:27 GMT 2021

Powered by FUDForum. Page generated in 0.01493 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top