Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Technology Project and PMC » SuSe 8.0
SuSe 8.0 [message #45515] Tue, 11 February 2003 09:21 Go to next message
Eclipse UserFriend
Originally posted by: f.florey.gmx.de

Hi,
is there any documentation about installing the gtk-version of eclipse
with suse 8.0? I have great problems installing all these libraries for
gtk2.0 here. Is there any further help available?
Thanks,

Friedemann Florey
Re: SuSe 8.0 [message #45970 is a reply to message #45515] Wed, 12 February 2003 17:12 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: alfred.dworazik.de

Friedemann Florey wrote:

> Hi,
> is there any documentation about installing the gtk-version of eclipse
> with suse 8.0? I have great problems installing all these libraries for
> gtk2.0 here. Is there any further help available?
> Thanks,
>
> Friedemann Florey

it may be easier to update to SuSE 8.1. On my System running SuSE 8.1 I had
no problems installing eclipse!

Alfred Dworazik
Re: SuSe 8.0 [message #49544 is a reply to message #45970] Thu, 20 March 2003 11:02 Go to previous messageGo to next message
Jiri Mares is currently offline Jiri MaresFriend
Messages: 18
Registered: July 2009
Junior Member
I'm trying to run eclipse 2.1 RC2 on my SuSE 8.1 and I'm not
successfull. After extrancting the eclipse-SDK-RC2-linux-gtk.zip to
/opt/eclipse and running the eclipse executable I get:

eclipse: error while loading shared libraries: libgtk-x11-2.0.so.0:
cannot open shared object file: No such file or directory

Please, what I'm doing wrong?

Alfred Dworazik wrote:
> Friedemann Florey wrote:
>
>
>>Hi,
>>is there any documentation about installing the gtk-version of eclipse
>>with suse 8.0? I have great problems installing all these libraries for
>>gtk2.0 here. Is there any further help available?
>>Thanks,
>>
>>Friedemann Florey
>
>
> it may be easier to update to SuSE 8.1. On my System running SuSE 8.1 I had
> no problems installing eclipse!
>
> Alfred Dworazik
Re: SuSe 8.0 [message #49573 is a reply to message #49544] Thu, 20 March 2003 12:20 Go to previous message
Jiri Mares is currently offline Jiri MaresFriend
Messages: 18
Registered: July 2009
Junior Member
Again, it's my fault. I have to install gtk2 and execute few chmod commands.

> I'm trying to run eclipse 2.1 RC2 on my SuSE 8.1 and I'm not
> successfull. After extrancting the eclipse-SDK-RC2-linux-gtk.zip to
> /opt/eclipse and running the eclipse executable I get:
>
> eclipse: error while loading shared libraries: libgtk-x11-2.0.so.0:
> cannot open shared object file: No such file or directory
>
> Please, what I'm doing wrong?
Re: SuSe 8.0 [message #590262 is a reply to message #45515] Wed, 12 February 2003 17:12 Go to previous message
Eclipse UserFriend
Originally posted by: alfred.dworazik.de

Friedemann Florey wrote:

> Hi,
> is there any documentation about installing the gtk-version of eclipse
> with suse 8.0? I have great problems installing all these libraries for
> gtk2.0 here. Is there any further help available?
> Thanks,
>
> Friedemann Florey

it may be easier to update to SuSE 8.1. On my System running SuSE 8.1 I had
no problems installing eclipse!

Alfred Dworazik
Re: SuSe 8.0 [message #591762 is a reply to message #45970] Thu, 20 March 2003 11:02 Go to previous message
Jiri Mares is currently offline Jiri MaresFriend
Messages: 18
Registered: July 2009
Junior Member
I'm trying to run eclipse 2.1 RC2 on my SuSE 8.1 and I'm not
successfull. After extrancting the eclipse-SDK-RC2-linux-gtk.zip to
/opt/eclipse and running the eclipse executable I get:

eclipse: error while loading shared libraries: libgtk-x11-2.0.so.0:
cannot open shared object file: No such file or directory

Please, what I'm doing wrong?

Alfred Dworazik wrote:
> Friedemann Florey wrote:
>
>
>>Hi,
>>is there any documentation about installing the gtk-version of eclipse
>>with suse 8.0? I have great problems installing all these libraries for
>>gtk2.0 here. Is there any further help available?
>>Thanks,
>>
>>Friedemann Florey
>
>
> it may be easier to update to SuSE 8.1. On my System running SuSE 8.1 I had
> no problems installing eclipse!
>
> Alfred Dworazik
Re: SuSe 8.0 [message #591766 is a reply to message #49544] Thu, 20 March 2003 12:20 Go to previous message
Jiri Mares is currently offline Jiri MaresFriend
Messages: 18
Registered: July 2009
Junior Member
Again, it's my fault. I have to install gtk2 and execute few chmod commands.

> I'm trying to run eclipse 2.1 RC2 on my SuSE 8.1 and I'm not
> successfull. After extrancting the eclipse-SDK-RC2-linux-gtk.zip to
> /opt/eclipse and running the eclipse executable I get:
>
> eclipse: error while loading shared libraries: libgtk-x11-2.0.so.0:
> cannot open shared object file: No such file or directory
>
> Please, what I'm doing wrong?
Previous Topic:Getting info from package explorer
Next Topic:Getting info from package explorer
Goto Forum:
  


Current Time: Sat Apr 13 11:02:50 GMT 2024

Powered by FUDForum. Page generated in 0.08714 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top