Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » CCombo problem
CCombo problem [message #448068] Thu, 30 December 2004 09:00 Go to next message
Asaf Ben Ezra is currently offline Asaf Ben EzraFriend
Messages: 26
Registered: July 2009
Junior Member
Hi,

I am using CCombo control in my text editors (similar to the plugin.xml
editor).

I found out that when I press Delete on a focused read-only CCombo the
current text (in the CCombo) is deleted. I think it is a bug??

It happens also in the plugin.xml editor (Dependency Properties section)
and only in Eclipse 3.x version.

What can I do?

Thanks,
Asaf
Re: CCombo problem [message #448164 is a reply to message #448068] Tue, 04 January 2005 17:18 Go to previous message
Steve Northover is currently offline Steve NorthoverFriend
Messages: 1636
Registered: July 2009
Senior Member
Sounds like one. Please enter bug report. Thanks.

"Asaf" <asafbe@il.ibm.com> wrote in message
news:cr0g36$avq$1@www.eclipse.org...
> Hi,
>
> I am using CCombo control in my text editors (similar to the plugin.xml
> editor).
>
> I found out that when I press Delete on a focused read-only CCombo the
> current text (in the CCombo) is deleted. I think it is a bug??
>
> It happens also in the plugin.xml editor (Dependency Properties section)
> and only in Eclipse 3.x version.
>
> What can I do?
>
> Thanks,
> Asaf
>
>
Previous Topic:After adding a selectionListener tree items don't expand on double-click
Next Topic:MouseMoveListener issue on AIX.
Goto Forum:
  


Current Time: Sun Oct 25 18:10:03 GMT 2020

Powered by FUDForum. Page generated in 0.01578 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top