Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » [PocketPC] Problem with newer SWT versions + thicker line
[PocketPC] Problem with newer SWT versions + thicker line [message #444242] Sun, 10 October 2004 12:54 Go to next message
No real name is currently offline No real nameFriend
Messages: 21
Registered: July 2009
Junior Member
Hi,

I have a problem with newer SWT versions (3.0.1 Thu, 16 Sep 2004 is the last
without problems 'old version.jpg') on Pocket PC.
They show no shell content if not the additional shell.layout(); is set
(please see HelloWorld.java in the attachment).
Does anybody have the same problem?

Then my top shells have independent of the version a thicker line at the
bottom (see picture). This looks not so good. Take notice of that dialogs
have not this thicker line. You can see this better if you zoom in.

Regards, Tobi





Re: [PocketPC] Problem with newer SWT versions + thicker line [message #444429 is a reply to message #444242] Tue, 12 October 2004 15:48 Go to previous messageGo to next message
Steve Northover is currently offline Steve NorthoverFriend
Messages: 1636
Registered: July 2009
Senior Member
https://bugs.eclipse.org/bugs/show_bug.cgi?id=71975 ?

"Tobi Wink" <tobi.winkesf@lycos.com> wrote in message
news:ckbba5$fia$1@eclipse.org...
> Hi,
>
> I have a problem with newer SWT versions (3.0.1 Thu, 16 Sep 2004 is the
last
> without problems 'old version.jpg') on Pocket PC.
> They show no shell content if not the additional shell.layout(); is set
> (please see HelloWorld.java in the attachment).
> Does anybody have the same problem?
>
> Then my top shells have independent of the version a thicker line at the
> bottom (see picture). This looks not so good. Take notice of that dialogs
> have not this thicker line. You can see this better if you zoom in.
>
> Regards, Tobi
>
>
>
>
Re: [PocketPC] Problem with newer SWT versions + thicker line [message #444439 is a reply to message #444242] Tue, 12 October 2004 16:51 Go to previous message
Christophe Cornu is currently offline Christophe CornuFriend
Messages: 304
Registered: July 2009
Senior Member
opened https://bugs.eclipse.org/bugs/show_bug.cgi?id=76102

thanks
Chris
Previous Topic:SWT/AWT Incompatibility on Mac OS X
Next Topic:can anyone use wizard ?
Goto Forum:
  


Current Time: Fri Oct 23 03:35:12 GMT 2020

Powered by FUDForum. Page generated in 0.01609 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top