Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » PDE Build, P2 metadata: qualifiers for features missing..
PDE Build, P2 metadata: qualifiers for features missing.. [message #43061] Thu, 29 January 2009 19:59 Go to next message
Miles Parker is currently offline Miles ParkerFriend
Messages: 1341
Registered: July 2009
Senior Member
I'm generating p2 metadata as part of my build.

While the plugins get the appropriate qualifiers placed in them, the
features end up like:

my.great.feature_1.x.y.qualifier

This is true even though the final build in my build directory contains
features wiht the appropriate qualifiers!

Anyone have an idea of what may be going wrong here? Or is this simply
not generated for p2?


Here are the relvant build.properties..

repoDir=/Volumes/Resources/Developer/repos
ascapeDir=${repoDir}/ascape
metaabmDir=${repoDir}/metaabm
metascapeDir=${repoDir}/metascape

generate.p2.metadata=true

topLevelElementType = feature
topLevelElementId = org.metaabm.feature

archivePrefix=metascape
collectingFolder=${archivePrefix}
configs = *,*,*

p2.metadata.repo=file:${metascapeDir}/com.metascape.build_p2 site
p2.metadata.repo.name = Metascape Tools
p2.artifact.repo=file:${metascapeDir}/com.metascape.build_p2 site
p2.artifact.repo.name = Metascape Tools
p2.publish.artifacts=true
p2.flavor=tooling
....
buildDirectory=${metascapeDir}/com.metascape.build_pde/build
....

base=/Developer/eclipseI13
baseLocation=${base}/eclipse
#Os/Ws/Arch/nl of the eclipse specified by baseLocation
baseos=macos
basews=cocoa
basearch=x86


# Type of build. Used in naming the build output. Typically this value is
# one of I, N, M, S, ...
buildType=M

# ID of the build. Used in naming the build output.
buildId=main
skipBase=true
#skipMaps=true Defined using copy in a map file
....
javacSource=1.5
javacTarget=1.5
generateFeatureVersionSuffix=true

Where the site is just an ordinary site project.

allElements.xml is default and the only changes to customTargets.xml is:

<target name="getMapFiles" depends="checkLocalMaps" unless="skipMaps">
</target>

<target name="checkLocalMaps">
<available property="mapsLocal" file="${buildDirectory}/maps" />
</target>

Where local maps looks like:

ature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.ascape.core=COPY,/Volumes/Resources/Developer/repos/ascape/,
plugin@org.ascape.ui.swing=COPY,/Volumes/Resources/Developer/repos/ascape/,
plugin@org.ascape.common.lib=COPY,/Volumes/Resources/Developer/repos/ascape/,
feature@org.ascape.common.feature=COPY,/Volumes/Resources/Developer/repos/ascape/,
plugin@org.metaabm.core=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.eclipse.emf.java=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.edit=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gen=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gen.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.ide.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide.gis=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.target.ascape.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@com.metascape.ide.docs=COPY,/Volumes/Resources/Developer/repos/metascape/,
feature@com.metascape.ide.docs.feature=COPY,/Volumes/Resources/Developer/repos/metascape/,
Re: PDE Build, P2 metadata: qualifiers for features missing.. [message #44273 is a reply to message #43061] Tue, 03 February 2009 19:09 Go to previous messageGo to next message
Andrew Niefer is currently offline Andrew NieferFriend
Messages: 990
Registered: July 2009
Senior Member
Miles,
What version of eclipse are you using?

There was a bug in the version replacement code
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=261863).
This was introduced in pde.build v20090112 and fixed in v20090203

-Andrew
Miles Parker wrote:
>
>
> I'm generating p2 metadata as part of my build.
>
> While the plugins get the appropriate qualifiers placed in them, the
> features end up like:
>
> my.great.feature_1.x.y.qualifier
>
> This is true even though the final build in my build directory contains
> features wiht the appropriate qualifiers!
>
> Anyone have an idea of what may be going wrong here? Or is this simply
> not generated for p2?
>
>
> Here are the relvant build.properties..
>
> repoDir=/Volumes/Resources/Developer/repos
> ascapeDir=${repoDir}/ascape
> metaabmDir=${repoDir}/metaabm
> metascapeDir=${repoDir}/metascape
>
> generate.p2.metadata=true
>
> topLevelElementType = feature
> topLevelElementId = org.metaabm.feature
>
> archivePrefix=metascape
> collectingFolder=${archivePrefix}
> configs = *,*,*
>
> p2.metadata.repo=file:${metascapeDir}/com.metascape.build_p2 site
> p2.metadata.repo.name = Metascape Tools
> p2.artifact.repo=file:${metascapeDir}/com.metascape.build_p2 site
> p2.artifact.repo.name = Metascape Tools
> p2.publish.artifacts=true
> p2.flavor=tooling
> ...
> buildDirectory=${metascapeDir}/com.metascape.build_pde/build
> ...
>
> base=/Developer/eclipseI13
> baseLocation=${base}/eclipse
> #Os/Ws/Arch/nl of the eclipse specified by baseLocation
> baseos=macos
> basews=cocoa
> basearch=x86
>
>
> # Type of build. Used in naming the build output. Typically this value is
> # one of I, N, M, S, ...
> buildType=M
>
> # ID of the build. Used in naming the build output.
> buildId=main
> skipBase=true
> #skipMaps=true Defined using copy in a map file
> ...
> javacSource=1.5
> javacTarget=1.5
> generateFeatureVersionSuffix=true
>
> Where the site is just an ordinary site project.
>
> allElements.xml is default and the only changes to customTargets.xml is:
>
> <target name="getMapFiles" depends="checkLocalMaps" unless="skipMaps">
> </target>
>
> <target name="checkLocalMaps">
> <available property="mapsLocal" file="${buildDirectory}/maps" />
> </target>
>
> Where local maps looks like:
>
> ature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> plugin@org.ascape.core=COPY,/Volumes/Resources/Developer/repos/ascape/,
> plugin@org.ascape.ui.swing=COPY,/Volumes/Resources/Developer/repos/ascape/,
> plugin@org.ascape.common.lib=COPY,/Volumes/Resources/Developer/repos/ascape/,
>
> feature@org.ascape.common.feature=COPY,/Volumes/Resources/Developer/repos/ascape/,
>
> plugin@org.metaabm.core=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> plugin@org.eclipse.emf.java=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.edit=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> feature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.gen=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> plugin@org.metaabm.gen.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.ide=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> plugin@org.metaabm.ide.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> feature@org.metaabm.ide.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.ide.gis=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> feature@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> feature@org.metaabm.target.ascape.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@com.metascape.ide.docs=COPY,/Volumes/Resources/Developer/repos/metascape/,
>
> feature@com.metascape.ide.docs.feature=COPY,/Volumes/Resources/Developer/repos/metascape/,
>
>
>
>
>
Re: PDE Build, P2 metadata: qualifiers for features missing.. [message #44975 is a reply to message #44273] Wed, 04 February 2009 19:14 Go to previous message
Miles Parker is currently offline Miles ParkerFriend
Messages: 1341
Registered: July 2009
Senior Member
Why, the broken one of course. What else? Even after many I builds I
still end up thinking that its just something that I've missed
somewhere. I downgraded and the qualifiers worked perfectly. I'm going
to try the 20090203 build for the site stuff as it looks almost as
solid as the M5.

On 2009-02-03 11:09:55 -0800, Andrew Niefer <aniefer@ca.ibm.com> said:

> Miles,
> What version of eclipse are you using?
>
> There was a bug in the version replacement code
> (https://bugs.eclipse.org/bugs/show_bug.cgi?id=261863).
> This was introduced in pde.build v20090112 and fixed in v20090203
>
> -Andrew
> Miles Parker wrote:
>>
>>
>> I'm generating p2 metadata as part of my build.
>>
>> While the plugins get the appropriate qualifiers placed in them, the
>> features end up like:
>>
>> my.great.feature_1.x.y.qualifier
>>
>> This is true even though the final build in my build directory contains
>> features wiht the appropriate qualifiers!
>>
>> Anyone have an idea of what may be going wrong here? Or is this simply
>> not generated for p2?
>>
>>
>> Here are the relvant build.properties..
>>
>> repoDir=/Volumes/Resources/Developer/repos
>> ascapeDir=${repoDir}/ascape
>> metaabmDir=${repoDir}/metaabm
>> metascapeDir=${repoDir}/metascape
>>
>> generate.p2.metadata=true
>>
>> topLevelElementType = feature
>> topLevelElementId = org.metaabm.feature
>>
>> archivePrefix=metascape
>> collectingFolder=${archivePrefix}
>> configs = *,*,*
>>
>> p2.metadata.repo=file:${metascapeDir}/com.metascape.build_p2 site
>> p2.metadata.repo.name = Metascape Tools
>> p2.artifact.repo=file:${metascapeDir}/com.metascape.build_p2 site
>> p2.artifact.repo.name = Metascape Tools
>> p2.publish.artifacts=true
>> p2.flavor=tooling
>> ...
>> buildDirectory=${metascapeDir}/com.metascape.build_pde/build
>> ...
>>
>> base=/Developer/eclipseI13
>> baseLocation=${base}/eclipse
>> #Os/Ws/Arch/nl of the eclipse specified by baseLocation
>> baseos=macos
>> basews=cocoa
>> basearch=x86
>>
>>
>> # Type of build. Used in naming the build output. Typically this value is
>> # one of I, N, M, S, ...
>> buildType=M
>>
>> # ID of the build. Used in naming the build output.
>> buildId=main
>> skipBase=true
>> #skipMaps=true Defined using copy in a map file
>> ...
>> javacSource=1.5
>> javacTarget=1.5
>> generateFeatureVersionSuffix=true
>>
>> Where the site is just an ordinary site project.
>>
>> allElements.xml is default and the only changes to customTargets.xml is:
>>
>> <target name="getMapFiles" depends="checkLocalMaps" unless="skipMaps">
>> </target>
>>
>> <target name="checkLocalMaps">
>> <available property="mapsLocal" file="${buildDirectory}/maps" />
>> </target>
>>
>> Where local maps looks like:
>>
>> ature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>> plugin@org.ascape.core=COPY,/Volumes/Resources/Developer/repos/ascape/,
>> plugin@org.ascape.ui.swing=COPY,/Volumes/Resources/Developer/repos/ascape/,
>> plugin@org.ascape.common.lib=COPY,/Volumes/Resources/Developer/repos/ascape/,
>> feature@org.ascape.common.feature=COPY,/Volumes/Resources/Developer/repos/ascape/,
plugin@org.metaabm.core=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.eclipse.emf.java=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.edit=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gen=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gen.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.ide.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide.gis=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.target.ascape.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@com.metascape.ide.docs=COPY,/Volumes/Resources/Developer/repos/metascape/,
feature@com.metascape.ide.docs.feature=COPY,/Volumes/Resources/Developer/repos/metascape/,


>>
Re: PDE Build, P2 metadata: qualifiers for features missing.. [message #591189 is a reply to message #43061] Tue, 03 February 2009 19:09 Go to previous message
Andrew Niefer is currently offline Andrew NieferFriend
Messages: 990
Registered: July 2009
Senior Member
Miles,
What version of eclipse are you using?

There was a bug in the version replacement code
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=261863).
This was introduced in pde.build v20090112 and fixed in v20090203

-Andrew
Miles Parker wrote:
>
>
> I'm generating p2 metadata as part of my build.
>
> While the plugins get the appropriate qualifiers placed in them, the
> features end up like:
>
> my.great.feature_1.x.y.qualifier
>
> This is true even though the final build in my build directory contains
> features wiht the appropriate qualifiers!
>
> Anyone have an idea of what may be going wrong here? Or is this simply
> not generated for p2?
>
>
> Here are the relvant build.properties..
>
> repoDir=/Volumes/Resources/Developer/repos
> ascapeDir=${repoDir}/ascape
> metaabmDir=${repoDir}/metaabm
> metascapeDir=${repoDir}/metascape
>
> generate.p2.metadata=true
>
> topLevelElementType = feature
> topLevelElementId = org.metaabm.feature
>
> archivePrefix=metascape
> collectingFolder=${archivePrefix}
> configs = *,*,*
>
> p2.metadata.repo=file:${metascapeDir}/com.metascape.build_p2 site
> p2.metadata.repo.name = Metascape Tools
> p2.artifact.repo=file:${metascapeDir}/com.metascape.build_p2 site
> p2.artifact.repo.name = Metascape Tools
> p2.publish.artifacts=true
> p2.flavor=tooling
> ...
> buildDirectory=${metascapeDir}/com.metascape.build_pde/build
> ...
>
> base=/Developer/eclipseI13
> baseLocation=${base}/eclipse
> #Os/Ws/Arch/nl of the eclipse specified by baseLocation
> baseos=macos
> basews=cocoa
> basearch=x86
>
>
> # Type of build. Used in naming the build output. Typically this value is
> # one of I, N, M, S, ...
> buildType=M
>
> # ID of the build. Used in naming the build output.
> buildId=main
> skipBase=true
> #skipMaps=true Defined using copy in a map file
> ...
> javacSource=1.5
> javacTarget=1.5
> generateFeatureVersionSuffix=true
>
> Where the site is just an ordinary site project.
>
> allElements.xml is default and the only changes to customTargets.xml is:
>
> <target name="getMapFiles" depends="checkLocalMaps" unless="skipMaps">
> </target>
>
> <target name="checkLocalMaps">
> <available property="mapsLocal" file="${buildDirectory}/maps" />
> </target>
>
> Where local maps looks like:
>
> ature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> plugin@org.ascape.core=COPY,/Volumes/Resources/Developer/repos/ascape/,
> plugin@org.ascape.ui.swing=COPY,/Volumes/Resources/Developer/repos/ascape/,
> plugin@org.ascape.common.lib=COPY,/Volumes/Resources/Developer/repos/ascape/,
>
> feature@org.ascape.common.feature=COPY,/Volumes/Resources/Developer/repos/ascape/,
>
> plugin@org.metaabm.core=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> plugin@org.eclipse.emf.java=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.edit=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> feature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.gen=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> plugin@org.metaabm.gen.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.ide=COPY,/Volumes/Resources/Developer/repos/metaabm/,
> plugin@org.metaabm.ide.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> feature@org.metaabm.ide.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@org.metaabm.ide.gis=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> feature@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> feature@org.metaabm.target.ascape.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>
> plugin@com.metascape.ide.docs=COPY,/Volumes/Resources/Developer/repos/metascape/,
>
> feature@com.metascape.ide.docs.feature=COPY,/Volumes/Resources/Developer/repos/metascape/,
>
>
>
>
>
Re: PDE Build, P2 metadata: qualifiers for features missing.. [message #591377 is a reply to message #44273] Wed, 04 February 2009 19:14 Go to previous message
Miles Parker is currently offline Miles ParkerFriend
Messages: 1341
Registered: July 2009
Senior Member
Why, the broken one of course. What else? Even after many I builds I
still end up thinking that its just something that I've missed
somewhere. I downgraded and the qualifiers worked perfectly. I'm going
to try the 20090203 build for the site stuff as it looks almost as
solid as the M5.

On 2009-02-03 11:09:55 -0800, Andrew Niefer <aniefer@ca.ibm.com> said:

> Miles,
> What version of eclipse are you using?
>
> There was a bug in the version replacement code
> (https://bugs.eclipse.org/bugs/show_bug.cgi?id=261863).
> This was introduced in pde.build v20090112 and fixed in v20090203
>
> -Andrew
> Miles Parker wrote:
>>
>>
>> I'm generating p2 metadata as part of my build.
>>
>> While the plugins get the appropriate qualifiers placed in them, the
>> features end up like:
>>
>> my.great.feature_1.x.y.qualifier
>>
>> This is true even though the final build in my build directory contains
>> features wiht the appropriate qualifiers!
>>
>> Anyone have an idea of what may be going wrong here? Or is this simply
>> not generated for p2?
>>
>>
>> Here are the relvant build.properties..
>>
>> repoDir=/Volumes/Resources/Developer/repos
>> ascapeDir=${repoDir}/ascape
>> metaabmDir=${repoDir}/metaabm
>> metascapeDir=${repoDir}/metascape
>>
>> generate.p2.metadata=true
>>
>> topLevelElementType = feature
>> topLevelElementId = org.metaabm.feature
>>
>> archivePrefix=metascape
>> collectingFolder=${archivePrefix}
>> configs = *,*,*
>>
>> p2.metadata.repo=file:${metascapeDir}/com.metascape.build_p2 site
>> p2.metadata.repo.name = Metascape Tools
>> p2.artifact.repo=file:${metascapeDir}/com.metascape.build_p2 site
>> p2.artifact.repo.name = Metascape Tools
>> p2.publish.artifacts=true
>> p2.flavor=tooling
>> ...
>> buildDirectory=${metascapeDir}/com.metascape.build_pde/build
>> ...
>>
>> base=/Developer/eclipseI13
>> baseLocation=${base}/eclipse
>> #Os/Ws/Arch/nl of the eclipse specified by baseLocation
>> baseos=macos
>> basews=cocoa
>> basearch=x86
>>
>>
>> # Type of build. Used in naming the build output. Typically this value is
>> # one of I, N, M, S, ...
>> buildType=M
>>
>> # ID of the build. Used in naming the build output.
>> buildId=main
>> skipBase=true
>> #skipMaps=true Defined using copy in a map file
>> ...
>> javacSource=1.5
>> javacTarget=1.5
>> generateFeatureVersionSuffix=true
>>
>> Where the site is just an ordinary site project.
>>
>> allElements.xml is default and the only changes to customTargets.xml is:
>>
>> <target name="getMapFiles" depends="checkLocalMaps" unless="skipMaps">
>> </target>
>>
>> <target name="checkLocalMaps">
>> <available property="mapsLocal" file="${buildDirectory}/maps" />
>> </target>
>>
>> Where local maps looks like:
>>
>> ature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
>> plugin@org.ascape.core=COPY,/Volumes/Resources/Developer/repos/ascape/,
>> plugin@org.ascape.ui.swing=COPY,/Volumes/Resources/Developer/repos/ascape/,
>> plugin@org.ascape.common.lib=COPY,/Volumes/Resources/Developer/repos/ascape/,
>> feature@org.ascape.common.feature=COPY,/Volumes/Resources/Developer/repos/ascape/,
plugin@org.metaabm.core=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.eclipse.emf.java=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.edit=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gen=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gen.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide.ascape=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.ide.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@org.metaabm.ide.gis=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.gis.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
feature@org.metaabm.target.ascape.feature=COPY,/Volumes/Resources/Developer/repos/metaabm/,
plugin@com.metascape.ide.docs=COPY,/Volumes/Resources/Developer/repos/metascape/,
feature@com.metascape.ide.docs.feature=COPY,/Volumes/Resources/Developer/repos/metascape/,


>>
Previous Topic:pde build with maven
Next Topic:Export plugin build problem
Goto Forum:
  


Current Time: Tue Jun 15 14:33:53 GMT 2021

Powered by FUDForum. Page generated in 0.01823 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top