Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » Named query problem
Named query problem [message #425183] Tue, 18 November 2008 15:34 Go to next message
Eclipse UserFriend
Originally posted by: urmila2487.gmail.com

Hi all

I used Hibernate, mysql5.5, teneo0.8.0, XML,Emf for persistence of data
I am quite new to this.

On creating a named query I get an exception

exception is: java.io.IOException: Cannot run program "C:\Program
Files\Java\jdk1.6.0_07\jre\bin\java.exe": CreateProcess error=87, The
parameter is incorrect

This error comes only in teneo application,It works well in other
application.

please suggest me some solution to the problem

thanks in advanced.

from
urmila
Re: Named query problem [message #425396 is a reply to message #425183] Mon, 24 November 2008 13:39 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30903
Registered: July 2009
Senior Member
Urmila,

It's like your question has been overlooked... Maybe Martin will notice
it now...


urmila wrote:
> Hi all
>
> I used Hibernate, mysql5.5, teneo0.8.0, XML,Emf for persistence of data
> I am quite new to this.
>
> On creating a named query I get an exception
>
> exception is: java.io.IOException: Cannot run program "C:\Program
> Files\Java\jdk1.6.0_07\jre\bin\java.exe": CreateProcess error=87, The
> parameter is incorrect
>
> This error comes only in teneo application,It works well in other
> application.
>
> please suggest me some solution to the problem
>
> thanks in advanced.
>
> from
> urmila
Re: Named query problem [message #425397 is a reply to message #425396] Mon, 24 November 2008 13:43 Go to previous message
Martin Taal is currently offline Martin TaalFriend
Messages: 5468
Registered: July 2009
Senior Member
Thanks Ed!

Urmila, this seems indeed like a strange exception. Can you post the stack trace (if any)?
Also how does your named query creation look like (the named query definition and use)?

gr. Martin

Ed Merks wrote:
> Urmila,
>
> It's like your question has been overlooked... Maybe Martin will notice
> it now...
>
>
> urmila wrote:
>> Hi all
>>
>> I used Hibernate, mysql5.5, teneo0.8.0, XML,Emf for persistence of data
>> I am quite new to this.
>>
>> On creating a named query I get an exception
>>
>> exception is: java.io.IOException: Cannot run program "C:\Program
>> Files\Java\jdk1.6.0_07\jre\bin\java.exe": CreateProcess error=87, The
>> parameter is incorrect
>>
>> This error comes only in teneo application,It works well in other
>> application.
>>
>> please suggest me some solution to the problem
>>
>> thanks in advanced.
>>
>> from
>> urmila


--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Cell: +31 (0)6 288 48 943
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@springsite.com - mtaal@elver.org
Web: www.springsite.com - www.elver.org
Previous Topic:Updating Link's label
Next Topic:getChildrenFeatures generation in ItemProviderAdapter
Goto Forum:
  


Current Time: Tue Feb 25 13:48:37 GMT 2020

Powered by FUDForum. Page generated in 0.15343 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top