Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » MS Access empty schema
MS Access empty schema [message #42591] Fri, 29 February 2008 19:12 Go to next message
Eclipse UserFriend
Originally posted by: shawn.w.karr.boeing.com

We are trying to use the JPA tools to create entities for an MS Access
prototype database. In both JPA and the Data Source Explorer, I can
connect to the database but end up stuck with an empty schema folder.

I've searched the newsgroups but have not found a useful answer. Has
anyone done this successfully?
Re: MS Access empty schema [message #42627 is a reply to message #42591] Fri, 29 February 2008 23:31 Go to previous message
Eclipse UserFriend
Originally posted by: brianf.sybase.com

So far as I know I haven't seen anyone implement a MS Access database using
DTP. Nobody so far has stepped up to volunteer and we haven't had a call for
it (and haven't had time to implement the necessary code).

If you'd like to put in an enhancement request for it, please do and we'll
add it to the "Help Wanted" list of bugs for additional database support.

--Fitz

"Shawn Karr" <shawn.w.karr@boeing.com> wrote in message
news:ea8876b31d0963dbc2a2d10343b93686$1@www.eclipse.org...
> We are trying to use the JPA tools to create entities for an MS Access
> prototype database. In both JPA and the Data Source Explorer, I can
> connect to the database but end up stuck with an empty schema folder.
>
> I've searched the newsgroups but have not found a useful answer. Has
> anyone done this successfully?
>
Re: MS Access empty schema [message #590330 is a reply to message #42591] Fri, 29 February 2008 23:31 Go to previous message
Brian Fitzpatrick is currently offline Brian FitzpatrickFriend
Messages: 500
Registered: July 2009
Senior Member
So far as I know I haven't seen anyone implement a MS Access database using
DTP. Nobody so far has stepped up to volunteer and we haven't had a call for
it (and haven't had time to implement the necessary code).

If you'd like to put in an enhancement request for it, please do and we'll
add it to the "Help Wanted" list of bugs for additional database support.

--Fitz

"Shawn Karr" <shawn.w.karr@boeing.com> wrote in message
news:ea8876b31d0963dbc2a2d10343b93686$1@www.eclipse.org...
> We are trying to use the JPA tools to create entities for an MS Access
> prototype database. In both JPA and the Data Source Explorer, I can
> connect to the database but end up stuck with an empty schema folder.
>
> I've searched the newsgroups but have not found a useful answer. Has
> anyone done this successfully?
>
Previous Topic:MS Access empty schema
Next Topic:How to start learning Data Tool?
Goto Forum:
  


Current Time: Wed Nov 25 18:03:19 GMT 2020

Powered by FUDForum. Page generated in 0.02162 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top