Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Installation problem pdt with eclipse 3.4.
Installation problem pdt with eclipse 3.4. [message #42232] Wed, 27 February 2008 09:13 Go to next message
Eclipse UserFriend
Originally posted by: paulreiff.freenet.de

Hi there,

I'm tryin' to install pdt from the corresponding remote site
(http://download.eclipse.org/tools/pdt/updates/) within the eclipse update
manager. I'm using eclipse Ganymede 3.4.0 and I have the Web Standard
Tools (wst) 3.0.0 installed.
While trying to install pdt I'm constantly getting the following error
message:

"PDT Feature (1.0.0.v20070917-79--E7QYGHEHWQE) requires feature
"org.eclipse.wst (2.0.0)", or compatible."

Does that mean I have to go back to wst 2.0.0 in order to get pdt
integrated in my version of eclipse? Wouldn't like that one...

Can anyone help me out?
Tanks in advance!
Re: Installation problem pdt with eclipse 3.4. [message #42387 is a reply to message #42232] Thu, 28 February 2008 09:26 Go to previous message
Eclipse UserFriend
Originally posted by: paulreiff.freenet.de

Ok, I guess the answer is given on this page:
http://wiki.eclipse.org/PDT/1.1_Plan

Sorry for posting this rather dispensable question...
Re: Installation problem pdt with eclipse 3.4. [message #590224 is a reply to message #42232] Thu, 28 February 2008 09:26 Go to previous message
Paul is currently offline PaulFriend
Messages: 55
Registered: July 2009
Member
Ok, I guess the answer is given on this page:
http://wiki.eclipse.org/PDT/1.1_Plan

Sorry for posting this rather dispensable question...
Previous Topic:"No connection" on a database that I am connected to
Next Topic:Connecting to Sybase via JDBC - Only see Schema under each Table
Goto Forum:
  


Current Time: Thu Nov 26 08:49:11 GMT 2020

Powered by FUDForum. Page generated in 0.06553 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top