Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » BIRT » Problem in generating a word doc report
Problem in generating a word doc report [message #363306] Tue, 17 June 2008 23:31 Go to next message
Neil Wang is currently offline Neil WangFriend
Messages: 105
Registered: July 2009
Senior Member
I am not sure if this has been asked before. I wanna apologize first if it
has. When I generated a report in the word doc format, I am always being
asked to "Select the encoding that makes your document readable" in
Microsoft Word. I have tried all the encoding and none of them makes the
report looks like what it should be. Instead, it looks like a xml file.

Here is a part of the word doc report with the default encoding.

<?xml version="1.0" encoding="UTF-8"?>
<?mso-application progid="Word.Document"?>

<w:wordDocument
xmlns:w="http://schemas.microsoft.com/office/word/2003/wordml"
xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:w10="urn:schemas-microsoft-com:office:word"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:dt="uuid:C2F41010-65B3-11d1-A29F-00AA00C14882"
xmlns:wx="http://schemas.microsoft.com/office/word/2003/auxHint"
xmlns:aml="http://schemas.microsoft.com/aml/2001/core"
xml:space="preserve">
<o:DocumentProperties>
<o:Author/>
<o:Title/>
<o:Description>A report for the logical model</o:Description>
</o:DocumentProperties>


Is there anything I should do in order to make it look like what it should
be?

please advise,

thanks,
Re: Problem in generating a word doc report [message #1524154 is a reply to message #363306] Tue, 23 December 2014 08:55 Go to previous message
Dimitris gr is currently offline Dimitris grFriend
Messages: 1
Registered: December 2014
Junior Member
Hello,
I have the same problem and I want your help. Has anyone found a solution to that problem?

Thanks in advanced.
Previous Topic:BIRT group by count
Next Topic:Displaying Column "System name" on Report
Goto Forum:
  


Current Time: Mon Jul 22 15:15:55 GMT 2024

Powered by FUDForum. Page generated in 0.03286 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top