Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cannot get C# plugin to work(C# plugin not working)
Cannot get C# plugin to work [message #1864705] Wed, 03 April 2024 21:37 Go to next message
AJ Dressen is currently offline AJ DressenFriend
Messages: 1
Registered: April 2024
Junior Member
I've been trying to use other IDE's other than VS but the C# plugin will not install with eclipse through any of my machines. Anytime I try to install Eclipse aCute C# I get this error:

Cannot complete the install because one or more required items could not be found.
Software being installed: ACute - C# edition in Eclipse IDE (Experimental) 0.3.2.201904041922 (org.eclipse.acute.feature.feature.group 0.3.2.201904041922)
Missing requirement: C# edition in Eclipse IDE 0.3.2.201904041922 (org.eclipse.acute 0.3.2.201904041922) requires 'osgi.bundle; org.apache.commons.compress 1.6.0' but it could not be found
Cannot satisfy dependency:
From: ACute - C# edition in Eclipse IDE (Experimental) 0.3.2.201904041922 (org.eclipse.acute.feature.feature.group 0.3.2.201904041922)
To: org.eclipse.equinox.p2.iu; org.eclipse.acute [0.3.2.201904041922,0.3.2.201904041922]
Re: Cannot get C# plugin to work [message #1864711 is a reply to message #1864705] Thu, 04 April 2024 10:36 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 33152
Registered: July 2009
Senior Member
It's probably better to ask here:

https://github.com/eclipse/aCute/issues


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:What do these options do in my eclipse.ini?
Next Topic:I am unable to place certain tools in the palette
Goto Forum:
  


Current Time: Sat May 25 10:28:55 GMT 2024

Powered by FUDForum. Page generated in 0.08768 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top