Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Java fx("Application cannot resolved to a type")
Java fx [message #1859385] Sun, 04 June 2023 11:40 Go to next message
Andi Riese is currently offline Andi RieseFriend
Messages: 8
Registered: December 2020
Junior Member
I installed Eclipse 2023-03 on a raspberry pi 4.
The compiler shows "Application cannot resolved to a type"
So I installed "e(fx)clipse Minimal javaFX OSGi integration bundles"

But the error still exists.

Can anyone help me?

[Updated on: Sun, 04 June 2023 11:40]

Report message to a moderator

Re: Java fx [message #1859387 is a reply to message #1859385] Sun, 04 June 2023 13:17 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 33152
Registered: July 2009
Senior Member
Probably better to ask here:

https://www.eclipse.org/forums/index.php/f/259/

I don't see any discussions enabled here:

https://github.com/eclipse-efx/


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:JDT Quick-Fix Question : Smart Insert of Semicolon ??
Next Topic:Openhab2 problem with script parameter in ' '
Goto Forum:
  


Current Time: Fri May 24 20:08:12 GMT 2024

Powered by FUDForum. Page generated in 0.09914 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top