Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error while installing the new software in the eclipse for Java (facing error while installing the new software in the eclipse. Help-> install new software.. this is for installing the SAP hana development tools. Error in the screen shot)
Error while installing the new software in the eclipse for Java [message #1856239] Tue, 29 November 2022 07:47 Go to next message
Manaswini Munugoti is currently offline Manaswini MunugotiFriend
Messages: 1
Registered: November 2022
Junior Member
facing error while installing the new software in the eclipse. Help-> install new software.. this is for installing the SAP hana development tools. Error in the screen shot. Kindly help me with the solution
  • Attachment: Error.png
    (Size: 46.43KB, Downloaded 25 times)
Re: Error while installing the new software in the eclipse for Java [message #1856250 is a reply to message #1856239] Tue, 29 November 2022 16:33 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32663
Registered: July 2009
Senior Member
In Window -> Preferences -> Install/Update -> Available Software Sites is there a site like https://download.eclipse.org/releases/latest enabled? And other ones like https://download.eclipse.org/releases/2022-19 available?

I don't know which specific versions this thing needs, but you can find repositories to add to the available ones like this:

https://wiki.eclipse.org/Eclipse_Oomph_Authoring#How_to_find_a_P2_repository_at_Eclipse_using_the_Repository_Explorer

If all else fails, find the list here and look for the ? button for help about that listing from the listing provider:

https://marketplace.eclipse.org/


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Java "Make" file?
Next Topic:java.lang.IllegalStateException: Workbench has not been created yet.
Goto Forum:
  


Current Time: Sat Feb 04 15:45:01 GMT 2023

Powered by FUDForum. Page generated in 0.61208 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top