Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Coldfusion cfeclipse plugin failure(CFEclipse 1.5.3 plugin failure)
Coldfusion cfeclipse plugin failure [message #1854546] Wed, 24 August 2022 16:48
Fred Parmenter is currently offline Fred ParmenterFriend
Messages: 1
Registered: August 2022
Junior Member
I bought a new PC running Windows 11. I installed Eclipse 2022-06. But when I went to add the Coldfsion CFEclipse plugin I got this error message:

Cannot complete the install because one or more required items could not be found. Software being installed: CFEclipse (including Frameworks) 1.5.3 (org.cfeclipse.cfml.feature.feature.group 1.5.3) Missing requirement: CFML Plug-in 1.5.3 (org.cfeclipse.cfml 1.5.3) requires 'osgi.bundle; org.cfeclipse.cflint 1.3.0' but it could not be found. Cannot satisfy dependency:
From: CFEclipse (including Frameworks) 1.5.3 (org.cfeclipse.cfml.feature.feature.group 1.5.3)
To: org.eclipse.equinox.p2.iu; org.cfeclipse.cfml [1.5.3,1.5.3]

Is there a Coldfusion plugin which works with 2022-06? Thank you.
Previous Topic:Project Explorer Double Click Fails
Next Topic:Block Comment Not Working / Available
Goto Forum:
  


Current Time: Mon Sep 26 13:41:41 GMT 2022

Powered by FUDForum. Page generated in 0.02540 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top