Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Jetty 10 support(How can i configure jetty 10 with eclipse or which eclipse version supports jetty 10)
Jetty 10 support [message #1852541] Mon, 23 May 2022 05:32 Go to next message
Rohini Patil is currently offline Rohini PatilFriend
Messages: 1
Registered: May 2022
Junior Member
I have used java 11 with jetty 10. But in eclipse marketplace I'm getting only jetty 9x libraries. Or else how to use standalone jetty 10 with eclipse? is there any way to add jetty 10 externally? Please assist me to configure jetty 10 with eclipse.
Re: Jetty 10 support [message #1852552 is a reply to message #1852541] Mon, 23 May 2022 13:45 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 32395
Registered: July 2009
Senior Member
At least parts of Jetty 10 are available here:

https://download.eclipse.org/oomph/archive/reports/download.eclipse.org/releases/2022-06/

You'll see there is a rather long-winded thread here about where/how you can get newer versions of Jetty from it's maven-hosted p2 repository:

https://www.eclipse.org/lists/eclipse-ide-wg/msg00182.html


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Jetty 10 support [message #1852555 is a reply to message #1852541] Mon, 23 May 2022 14:14 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4233
Registered: July 2009
Senior Member

https://github.com/eclipse-jetty/eclipse-jetty-plugin is where you would make the request, but I believe it is not being actively maintained.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:How to change the expand and collapse icons's color into gray
Next Topic:Unable to launch Eclipse application due to error : Could not create Java Virtual Machine
Goto Forum:
  


Current Time: Tue Jul 05 00:36:14 GMT 2022

Powered by FUDForum. Page generated in 0.03697 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top