Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » 32-bit libraries required.(Incompatibilty with 32-bit libraries trying to integrate another tool in the rmw implementation.)
32-bit libraries required. [message #1852138] Mon, 02 May 2022 07:45 Go to next message
Miguel Orti is currently offline Miguel OrtiFriend
Messages: 2
Registered: May 2022
Junior Member
Hello,
I am trying to integrate V2X Unex with a DDS implementation, and my issue is that the DDS libs that I own are 64-bit and the V2X Unex libs for 32-bit.
Therefore, when I generate an executable, there are incompatibilities.
Using "-m32" flag, I cannot use DDS libs, using "-m64" flag I cannot use V2X Unex libs.

Are there any 32-bit libs that I can use? Where can I get them? How? Do you know any other solution to my issue?
Thank you very much in advance for your help.
I look forward to your response!
Re: 32-bit libraries required. [message #1852148 is a reply to message #1852138] Mon, 02 May 2022 17:17 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 739
Registered: August 2014
Senior Member
You are barking up a wrong tree here - there is nothing specific to Eclipse.

Please attempt to find V2X support.


--

Tauno Voipio
Re: 32-bit libraries required. [message #1852162 is a reply to message #1852148] Tue, 03 May 2022 06:03 Go to previous message
Miguel Orti is currently offline Miguel OrtiFriend
Messages: 2
Registered: May 2022
Junior Member
I need Eclipse Cyclone DDS 32-bit libraries, if they exist.
Previous Topic:CDT Seems to look in wrong path for compile_commands.json
Next Topic:about how to package the cdt build result
Goto Forum:
  


Current Time: Tue Jan 31 11:46:41 GMT 2023

Powered by FUDForum. Page generated in 0.03347 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top