Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to connect to TFS Server
Unable to connect to TFS Server [message #1850821] Thu, 17 March 2022 15:16 Go to next message
RICHARD SAMUELS is currently offline RICHARD SAMUELSFriend
Messages: 2
Registered: March 2022
Junior Member
using version 2020-06 eclipse software and have installed the tfs add on.

When trying to connect to the tfs server, you just get a quick flash of a connection bar and than nothing, so you click next and its just a blank screen.

Re tried a few times but get the same issue.

We had this on another users laptop, but removed all eclipse folders and set it up as this laptop and that connected fine. This laptop did have the same issue as the current laptop is having, but doing the removal and re install it works.

Does eclipse software have any log files that can be looked at to see if the issue is reported within them.
Re: Unable to connect to TFS Server [message #1850824 is a reply to message #1850821] Thu, 17 March 2022 15:52 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 32506
Registered: July 2009
Senior Member
I think you installed this:

https://marketplace.eclipse.org/content/team-explorer-everywhere

But that's not provided by Eclipse so I'm not sure anyone can help much. Perhaps that listing's help link to the following is the place to ask:

https://github.com/Microsoft/team-explorer-everywhere/issues

If something is being logged, you can look at it in the Error Log view (click the magnifying glass icon in the upper right and type 'Error Log' to open it). That's physically stored in <workspace>/.metadata/.log so you can look there too.


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Unable to connect to TFS Server [message #1850845 is a reply to message #1850824] Fri, 18 March 2022 12:07 Go to previous message
RICHARD SAMUELS is currently offline RICHARD SAMUELSFriend
Messages: 2
Registered: March 2022
Junior Member
i managed to get it working, when looking through the logs it kept mentioning a java version 321, but could only find the 311 folder (were cert was originally imported to), so after a bit of C drive searching managed to find the 321 version folder and its cacerts file.
Once the cert was imported, reopened eclipse and was able to connect to the TFS server.
Previous Topic:RSEG1066 Negotiation Failed
Next Topic:Multiple GitHub accounts
Goto Forum:
  


Current Time: Thu Oct 06 05:19:22 GMT 2022

Powered by FUDForum. Page generated in 0.04387 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top