Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Configuration error
Configuration error [message #1850800] Thu, 17 March 2022 09:52 Go to next message
Saisowmya  Narepalem  is currently offline Saisowmya Narepalem Friend
Messages: 4
Registered: March 2022
Junior Member
Hello,


Iam an error shown below while opening the eclipse.can someone please help me with this issue.
Re: Configuration error [message #1850820 is a reply to message #1850800] Thu, 17 March 2022 15:14 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 32492
Registered: July 2009
Senior Member
What's in the *.log file. How did you install this?

If you're using the installer, please read this:

https://www.eclipse.org/setups/installer/question/


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Configuration error [message #1850826 is a reply to message #1850820] Thu, 17 March 2022 17:21 Go to previous messageGo to next message
Saisowmya  Narepalem  is currently offline Saisowmya Narepalem Friend
Messages: 4
Registered: March 2022
Junior Member
Hello,

Can I know the installation process of sap eclipse modelling tools

[Updated on: Thu, 17 March 2022 17:24]

Report message to a moderator

Re: Configuration error [message #1850827 is a reply to message #1850826] Thu, 17 March 2022 18:25 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 32492
Registered: July 2009
Senior Member
You didn't answer any questions I asked. I also I don't know what sap eclipse modeling tools are so I can't answer that.

Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Configuration error [message #1850892 is a reply to message #1850827] Mon, 21 March 2022 12:06 Go to previous messageGo to next message
Saisowmya  Narepalem  is currently offline Saisowmya Narepalem Friend
Messages: 4
Registered: March 2022
Junior Member
hello,

Sorry for not replying to your question. Below mentioned matter is found in the log file. Can you please help me with that.

!SESSION 2022-03-17 12:24:00.445 -----------------------------------------------
eclipse.buildId=4.8.0.I20180611-0500
java.version=1.8.0_321
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.jee.product
Command-line arguments: -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.jee.product

This is a continuation of log file C:\Softwares\eclipse\configuration\1647500041254.bak_9.log
Created Time: 2022-03-17 12:26:36.419

!ENTRY org.eclipse.datatools.enablement.oda.ws 2 0 2022-03-17 12:26:36.419
!MESSAGE Could not resolve module: org.eclipse.datatools.enablement.oda.ws [189]
Unresolved requirement: Require-Bundle: org.eclipse.datatools.connectivity.oda
-> Bundle-SymbolicName: org.eclipse.datatools.connectivity.oda; bundle-version="3.6.100.201801242337"; singleton:="true"
org.eclipse.datatools.connectivity.oda [144]
Unresolved requirement: Require-Bundle: com.ibm.icu; visibility:="reexport"


!ENTRY org.eclipse.datatools.oda.cshelp 2 0 2022-03-17 12:26:36.458
!MESSAGE Could not resolve module: org.eclipse.datatools.oda.cshelp [226]
Unresolved requirement: Require-Bundle: org.eclipse.help
-> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.8.100.v20180512-1136"; singleton:="true"
org.eclipse.help [396]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.8.0"


!ENTRY org.eclipse.wst.json.schemaprocessor 2 0 2022-03-17 12:26:36.458
!MESSAGE Could not resolve module: org.eclipse.wst.json.schemaprocessor [889]
Unresolved requirement: Require-Bundle: org.eclipse.wst.sse.core
-> Bundle-SymbolicName: org.eclipse.wst.sse.core; bundle-version="1.2.0.v201804302243"; singleton:="true"
org.eclipse.wst.sse.core [900]
Unresolved requirement: Import-Package: com.ibm.icu.util; version="3.8.0"


!ENTRY com.sap.adt.ddic.dataelement.ui 2 0 2022-03-17 12:26:36.458
!MESSAGE Could not resolve module: com.sap.adt.ddic.dataelement.ui [1067]
Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.12.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.14.0.v20180517-1842"; singleton:="true"
org.eclipse.ui.ide [794]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.pde.api.tools 2 0 2022-03-17 12:26:36.462
!MESSAGE Could not resolve module: org.eclipse.pde.api.tools [704]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY com.sap.adt.testdoubles.cds.ui 2 0 2022-03-17 12:26:36.463
!MESSAGE Could not resolve module: com.sap.adt.testdoubles.cds.ui [1142]
Unresolved requirement: Require-Bundle: com.sap.adt.tools.core.ui; bundle-version="[2.93.0,3.0.0)"
-> Bundle-SymbolicName: com.sap.adt.tools.core.ui; bundle-version="2.94.2"; singleton:="true"
com.sap.adt.tools.core.ui [1151]
Unresolved requirement: Require-Bundle: org.eclipse.core.databinding; bundle-version="[1.6.0,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.core.databinding; bundle-version="1.6.200.v20180509-1517"
org.eclipse.core.databinding [117]
Unresolved requirement: Import-Package: com.ibm.icu.math; resolution:="optional"
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.108.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"
org.eclipse.ui [786]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.jpt.jpadiagrameditor.ui 2 0 2022-03-17 12:26:36.464
!MESSAGE Could not resolve module: org.eclipse.jpt.jpadiagrameditor.ui [1669]
Unresolved requirement: Require-Bundle: org.eclipse.emf.transaction; bundle-version="[1.4.0,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.emf.transaction; bundle-version="1.9.1.201805140824"; singleton:="true"
org.eclipse.emf.transaction [1656]
Unresolved requirement: Require-Bundle: org.eclipse.emf.validation; bundle-version="[1.2.0,2.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.emf.validation; bundle-version="1.8.0.201805030717"; singleton:="true"
org.eclipse.emf.validation [1658]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="4.0.0"
Unresolved requirement: Require-Bundle: org.eclipse.gef; bundle-version="[3.6.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.gef; bundle-version="3.11.0.201606061308"; singleton:="true"
org.eclipse.gef [395]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.8.1"


!ENTRY org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2022-03-17 12:26:36.466
!MESSAGE Could not resolve module: org.eclipse.datatools.connectivity.apache.derby.ui [137]
Unresolved requirement: Require-Bundle: org.eclipse.datatools.connectivity.sqm.server.ui
-> Bundle-SymbolicName: org.eclipse.datatools.connectivity.sqm.server.ui; bundle-version="1.3.100.201801242337"; singleton:="true"
org.eclipse.datatools.connectivity.sqm.server.ui [154]
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: org.eclipse.datatools.connectivity.apache.derby
-> Bundle-SymbolicName: org.eclipse.datatools.connectivity.apache.derby; bundle-version="1.2.100.201801242337"; singleton:="true"
org.eclipse.datatools.connectivity.apache.derby [135]
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: org.eclipse.datatools.connectivity.sqm.core
-> Bundle-SymbolicName: org.eclipse.datatools.connectivity.sqm.core; bundle-version="1.4.100.201801242337"; singleton:="true"
org.eclipse.datatools.connectivity.sqm.core [152]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.6.1"
Unresolved requirement: Require-Bundle: org.eclipse.ui.navigator
-> Bundle-SymbolicName: org.eclipse.ui.navigator; bundle-version="3.7.100.v20180524-1240"; singleton:="true"
org.eclipse.ui.navigator [800]
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.6.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"
org.eclipse.ui [786]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: org.eclipse.datatools.connectivity.sqm.core.ui
-> Bundle-SymbolicName: org.eclipse.datatools.connectivity.sqm.core.ui; bundle-version="1.4.100.201801242337"; singleton:="true"
org.eclipse.datatools.connectivity.sqm.core.ui [153]
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: org.eclipse.ui
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"


!ENTRY com.sap.adt.sapgui.ui.win32 2 0 2022-03-17 12:26:36.467
!MESSAGE Could not resolve module: com.sap.adt.sapgui.ui.win32 [1136]
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.108.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"
org.eclipse.ui [786]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: com.sap.adt.sapgui.ui; bundle-version="[2.93.0,3.0.0)"
-> Bundle-SymbolicName: com.sap.adt.sapgui.ui; bundle-version="2.94.2"; singleton:="true"
com.sap.adt.sapgui.ui [1135]
Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.12.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.14.0.v20180517-1842"; singleton:="true"
org.eclipse.ui.ide [794]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.jst.common.annotations.core 2 0 2022-03-17 12:26:36.468
!MESSAGE Could not resolve module: org.eclipse.jst.common.annotations.core [475]
Unresolved requirement: Require-Bundle: org.eclipse.jem.util; bundle-version="[2.0.0,3.0.0)"
-> Bundle-SymbolicName: org.eclipse.jem.util; bundle-version="2.1.201.v201707201954"; singleton:="true"
org.eclipse.jem.util [425]
Unresolved requirement: Require-Bundle: com.ibm.icu; bundle-version="3.8.1"


!ENTRY com.sap.ndb.studio.flowgraph.resources 2 0 2022-03-17 12:26:36.468
!MESSAGE Could not resolve module: com.sap.ndb.studio.flowgraph.resources [1492]
Unresolved requirement: Require-Bundle: com.sap.ndb.studio.afl; visibility:="reexport"
-> Bundle-SymbolicName: com.sap.ndb.studio.afl; bundle-version="2.3.39"
com.sap.ndb.studio.afl [1423]
Unresolved requirement: Require-Bundle: com.sap.ndb.studio.datamodel
-> Bundle-SymbolicName: com.sap.ndb.studio.datamodel; bundle-version="2.3.39"; singleton:="true"
com.sap.ndb.studio.datamodel [1463]
Unresolved requirement: Require-Bundle: com.sap.ndb.studio.common
-> Bundle-SymbolicName: com.sap.ndb.studio.common; bundle-version="2.3.39"; singleton:="true"
com.sap.ndb.studio.common [1461]
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.workbench.swt
-> Bundle-SymbolicName: org.eclipse.e4.ui.workbench.swt; bundle-version="0.14.200.v20180516-2019"; singleton:="true"
org.eclipse.e4.ui.workbench.swt [283]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="4.2.1"
Unresolved requirement: Require-Bundle: com.sap.ndb.studio.unicode; visibility:="reexport"
-> Bundle-SymbolicName: com.sap.ndb.studio.unicode; bundle-version="2.3.39"; singleton:="true"
com.sap.ndb.studio.unicode [1576]
Unresolved requirement: Require-Bundle: com.ibm.icu; bundle-version="3.8.1"


!ENTRY com.sap.ndb.studio 2 0 2022-03-17 12:26:36.471
!MESSAGE Could not resolve module: com.sap.ndb.studio [1419]
Unresolved requirement: Require-Bundle: org.eclipse.ui
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"
org.eclipse.ui [786]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: org.eclipse.ui.console
-> Bundle-SymbolicName: org.eclipse.ui.console; bundle-version="3.8.0.v20180413-0859"; singleton:="true"
org.eclipse.ui.console [789]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY com.sap.adt.setgetparameters.ui 2 0 2022-03-17 12:26:36.472
!MESSAGE Could not resolve module: com.sap.adt.setgetparameters.ui [1140]
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.108.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"
org.eclipse.ui [786]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.12.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.14.0.v20180517-1842"; singleton:="true"
org.eclipse.ui.ide [794]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.datatools.doc.isv 2 0 2022-03-17 12:26:36.474
!MESSAGE Could not resolve module: org.eclipse.datatools.doc.isv [158]
Unresolved requirement: Require-Bundle: org.eclipse.help
-> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.8.100.v20180512-1136"; singleton:="true"
org.eclipse.help [396]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.8.0"


!ENTRY org.eclipse.datatools.connectivity.db.generic.ui 2 0 2022-03-17 12:26:36.476
!MESSAGE Could not resolve module: org.eclipse.datatools.connectivity.db.generic.ui [140]
Unresolved requirement: Require-Bundle: org.eclipse.datatools.connectivity
-> Bundle-SymbolicName: org.eclipse.datatools.connectivity; bundle-version="1.14.100.201802212225"; singleton:="true"
org.eclipse.datatools.connectivity [134]
Unresolved requirement: Require-Bundle: com.ibm.icu
Unresolved requirement: Require-Bundle: org.eclipse.ui
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"
org.eclipse.ui [786]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.wst.jsdt.web.ui 2 0 2022-03-17 12:26:36.476
!MESSAGE Could not resolve module: org.eclipse.wst.jsdt.web.ui [879]
Unresolved requirement: Import-Package: com.ibm.icu.util; version="3.8.0"


!ENTRY org.eclipse.wtp.javascript.capabilities 2 0 2022-03-17 12:26:36.478
!MESSAGE Could not resolve module: org.eclipse.wtp.javascript.capabilities [954]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.xtext.ui.ecore 2 0 2022-03-17 12:26:36.479
!MESSAGE Could not resolve module: org.eclipse.xtext.ui.ecore [1706]
Unresolved requirement: Require-Bundle: org.eclipse.xtext.ui
-> Bundle-SymbolicName: org.eclipse.xtext.ui; bundle-version="2.14.0.v20180523-0437"; singleton:="true"
org.eclipse.xtext.ui [1701]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="4.0.0"
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="3.6.0"
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"
org.eclipse.ui [786]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.search 2 0 2022-03-17 12:26:36.480
!MESSAGE Could not resolve module: org.eclipse.search [767]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.datatools.sqltools.data.core 2 0 2022-03-17 12:26:36.481
!MESSAGE Could not resolve module: org.eclipse.datatools.sqltools.data.core [229]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.xtend.ui 2 0 2022-03-17 12:26:36.482
!MESSAGE Could not resolve module: org.eclipse.xtend.ui [1683]
Unresolved requirement: Import-Package: org.eclipse.jdt.ui.actions
-> Export-Package: org.eclipse.jdt.ui.actions; bundle-symbolic-name="org.eclipse.jdt.ui"; bundle-version="3.14.0.v20180529-1023"; version="0.0.0"
org.eclipse.jdt.ui [419]
Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.4.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.8.100.v20180512-1136"; singleton:="true"
org.eclipse.help [396]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.8.0"


!ENTRY com.sap.ndb.hampton.analysis.schema 2 0 2022-03-17 12:26:36.483
!MESSAGE Could not resolve module: com.sap.ndb.hampton.analysis.schema [1400]
Unresolved requirement: Require-Bundle: com.sap.ndb.planviz.common.model
-> Bundle-SymbolicName: com.sap.ndb.planviz.common.model; bundle-version="2.3.39"; singleton:="true"
com.sap.ndb.planviz.common.model [1409]
Unresolved requirement: Require-Bundle: org.eclipse.ui
-> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.109.100.v20180426-0903"; singleton:="true"
org.eclipse.ui [786]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.105.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.datatools.connectivity.oda.flatfile 2 0 2022-03-17 12:26:36.483
!MESSAGE Could not resolve module: org.eclipse.datatools.connectivity.oda.flatfile [148]
Unresolved requirement: Require-Bundle: org.eclipse.datatools.connectivity.oda
-> Bundle-SymbolicName: org.eclipse.datatools.connectivity.oda; bundle-version="3.6.100.201801242337"; singleton:="true"
org.eclipse.datatools.connectivity.oda [144]
Unresolved requirement: Require-Bundle: com.ibm.icu; visibility:="reexport"


!ENTRY com.sap.it.gb.command.eclipseprocessor 2 0 2022-03-17 12:26:36.483
!MESSAGE Could not resolve module: com.sap.it.gb.command.eclipseprocessor [1322]
Unresolved requirement: Require-Bundle: com.sap.it.commons.command.eclipsechannel
-> Bundle-SymbolicName: com.sap.it.commons.command.eclipsechannel; bundle-version="1.24.0"; singleton:="true"
com.sap.it.commons.command.eclipsechannel [1321]
Unresolved requirement: Import-Package: org.eclipse.ui.plugin
-> Export-Package: org.eclipse.ui.plugin; bundle-symbolic-name="org.eclipse.ui.workbench"; bundle-version="3.111.0.v20180524-1156"; version="0.0.0"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY org.eclipse.wst.jsdt.manipulation 2 0 2022-03-17 12:26:36.486
!MESSAGE Could not resolve module: org.eclipse.wst.jsdt.manipulation [873]
Unresolved requirement: Require-Bundle: org.eclipse.ltk.core.refactoring; bundle-version="[3.5.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.ltk.core.refactoring; bundle-version="3.9.0.v20180220-2105"; singleton:="true"
org.eclipse.ltk.core.refactoring [577]
Unresolved requirement: Import-Package: com.ibm.icu.text


!ENTRY com.sap.bw.model.datasource 2 0 2022-03-17 12:26:36.487
!MESSAGE Could not resolve module: com.sap.bw.model.datasource [1213]
Unresolved requirement: Require-Bundle: com.sap.adt.tools.core.base; visibility:="reexport"
-> Bundle-SymbolicName: com.sap.adt.tools.core.base; bundle-version="2.94.2"; singleton:="true"
com.sap.adt.tools.core.base [1150]
Unresolved requirement: Require-Bundle: com.sap.adt.communication; bundle-version="[2.93.0,3.0.0)"
-> Bundle-SymbolicName: com.sap.adt.communication; bundle-version="2.94.1"; singleton:="true"
com.sap.adt.communication [1049]
Unresolved requirement: Require-Bundle: com.sap.adt.util; bundle-version="[2.93.0,3.0.0)"
-> Bundle-SymbolicName: com.sap.adt.util; bundle-version="2.94.1"; singleton:="true"
com.sap.adt.util [1160]
Unresolved requirement: Require-Bundle: org.eclipse.core.databinding; bundle-version="[1.6.0,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.core.databinding; bundle-version="1.6.200.v20180509-1517"
org.eclipse.core.databinding [117]
Unresolved requirement: Import-Package: com.ibm.icu.math; resolution:="optional"
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: com.sap.adt.destinations.model; bundle-version="[2.93.0,3.0.0)"
-> Bundle-SymbolicName: com.sap.adt.destinations.model; bundle-version="2.94.1"; singleton:="true"
com.sap.adt.destinations.model [1087]
Unresolved requirement: Require-Bundle: com.sap.adt.util; bundle-version="[2.93.0,3.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: com.sap.adt.util; bundle-version="2.94.1"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.core.resources.semantic; bundle-version="[0.6.3,1.0.0)"
-> Bundle-SymbolicName: org.eclipse.core.resources.semantic; bundle-version="0.6.3.v20140217-2212"; singleton:="true"
org.eclipse.core.resources.semantic [1641]
Unresolved requirement: Require-Bundle: org.eclipse.team.core; bundle-version="3.4.2"
-> Bundle-SymbolicName: org.eclipse.team.core; bundle-version="3.8.200.v20180309-1840"; singleton:="true"
org.eclipse.team.core [770]
Unresolved requirement: Require-Bundle: org.eclipse.compare.core; bundle-version="[3.5.200,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.compare.core; bundle-version="3.6.200.v20180312-1255"
org.eclipse.compare.core [113]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.6.1"
Unresolved requirement: Require-Bundle: com.sap.adt.destinations.model; bundle-version="[2.93.0,3.0.0)"
-> Bundle-SymbolicName: com.sap.adt.destinations.model; bundle-version="2.94.1"; singleton:="true"


!ENTRY org.eclipse.e4.ui.workbench.swt 2 0 2022-03-17 12:26:36.489
!MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench.swt [283]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="4.2.1"


!ENTRY com.sap.ui.treemap 2 0 2022-03-17 12:26:36.492
!MESSAGE Could not resolve module: com.sap.ui.treemap [1603]
Unresolved requirement: Import-Package: org.eclipse.draw2d
-> Export-Package: org.eclipse.draw2d; bundle-symbolic-name="org.eclipse.draw2d"; bundle-version="3.10.100.201606061308"; version="0.0.0"
org.eclipse.draw2d [262]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.8.1"


!ENTRY com.sap.core.tools.eclipse.help 2 0 2022-03-17 12:26:36.492
!MESSAGE Could not resolve module: com.sap.core.tools.eclipse.help [1275]
Unresolved requirement: Require-Bundle: org.eclipse.help
-> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.8.100.v20180512-1136"; singleton:="true"
org.eclipse.help [396]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.8.0"


!ENTRY org.eclipse.compare 2 0 2022-03-17 12:26:36.493
!MESSAGE Could not resolve module: org.eclipse.compare [112]
Unresolved requirement: Import-Package: com.ibm.icu.util


!ENTRY org.eclipse.emf.mapping.ecore2xml.ui 2 0 2022-03-17 12:26:36.494
!MESSAGE Could not resolve module: org.eclipse.emf.mapping.ecore2xml.ui [331]
Unresolved requirement: Require-Bundle: org.eclipse.emf.edit.ui; bundle-version="[2.14.0,3.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.emf.edit.ui; bundle-version="2.14.0.v20180213-0527"; singleton:="true"
org.eclipse.emf.edit.ui [319]
Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="[3.6.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.workbench; bundle-version="3.111.0.v20180524-1156"; singleton:="true"
org.eclipse.ui.workbench [809]
Unresolved requirement: Import-Package: com.ibm.icu.text
Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="[3.5.0,4.0.0)"; visibility:="reexport"
-> Bundle-SymbolicName: org.eclipse.ui.views; bundle-version="3.9.100.v20180427-1355"; singleton:="true"
org.eclipse.ui.views [805]
Unresolved requirement: Require-Bundle: org.eclipse.help; bundle-version="[3.2.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.help; bundle-version="3.8.100.v20180512-1136"; singleton:="true"
org.eclipse.help [396]
Unresolved requirement: Import-Package: com.ibm.icu.text; version="3.8.0"


!ENTRY org.eclipse.osgi 4 0 2022-03-17 12:26:36.527
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "org.eclipse.ui.ide.workbench" could not be found in the registry. The applications available are: org.eclipse.ant.core.antRunner, org.eclipse.equinox.app.error, org.eclipse.equinox.p2.director, org.eclipse.equinox.p2.garbagecollector.application, org.eclipse.equinox.p2.publisher.InstallPublisher, org.eclipse.equinox.p2.publisher.EclipseGenerator, org.eclipse.equinox.p2.publisher.ProductPublisher, org.eclipse.equinox.p2.publisher.FeaturesAndBundlesPublisher, org.eclipse.equinox.p2.reconciler.application, org.eclipse.equinox.p2.repository.repo2runnable, org.eclipse.equinox.p2.repository.metadataverifier, org.eclipse.equinox.p2.artifact.repository.mirrorApplication, org.eclipse.equinox.p2.metadata.repository.mirrorApplication, org.eclipse.equinox.p2.touchpoint.natives.nativePackageExtractor, org.eclipse.equinox.p2.updatesite.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.CategoryPublisher, org.eclipse.oomph.setup.core.SetupArchiver, org.eclipse.pde.junit.runtime.uitestapplication, org.eclipse.pde.junit.runtime.legacytestapplication, org.eclipse.pde.junit.runtime.coretestapplication, org.eclipse.pde.junit.runtime.coretestapplicationnonmain, org.eclipse.pde.junit.runtime.nonuithreadtestapplication, org.eclipse.wst.server.preview.preview, org.eclipse.emf.mwe.core.WorkflowRunner.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:248)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:104)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:656)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:592)
at org.eclipse.equinox.launcher.Main.run(Main.java:1498)
Re: Configuration error [message #1850897 is a reply to message #1850892] Mon, 21 March 2022 14:12 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 32492
Registered: July 2009
Senior Member
I see 4.8.0.I20180611-0500 as the version which seems very old to me. The product says org.eclipse.epp.package.jee.product so I guess you installed something else into (com.sap.adt) that. I would suggest getting the latest release:

https://www.eclipse.org/downloads/

Here you will find the same type of listings from which you are installing:

https://marketplace.eclipse.org/

That listing will hopefully have a help/home link where you can ask question if you have trouble installing their additions.


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Configuration error [message #1850904 is a reply to message #1850897] Mon, 21 March 2022 18:19 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 729
Registered: August 2014
Senior Member
Attempting a 32 bit installation?


--

Tauno Voipio
Re: Configuration error [message #1850949 is a reply to message #1850904] Wed, 23 March 2022 08:02 Go to previous message
Saisowmya  Narepalem  is currently offline Saisowmya Narepalem Friend
Messages: 4
Registered: March 2022
Junior Member
no its 64 bit installation
Previous Topic:Cannot launch after update - could not find extension
Next Topic:Can't Figure out JavaFX on Eclipse
Goto Forum:
  


Current Time: Sun Sep 25 09:18:36 GMT 2022

Powered by FUDForum. Page generated in 0.03580 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top