Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Assistance required- Compatibility issue with Eclipse IDE and Maven
Assistance required- Compatibility issue with Eclipse IDE and Maven [message #1850139] Thu, 17 February 2022 16:09 Go to next message
Sanjana Rastogi is currently offline Sanjana RastogiFriend
Messages: 1
Registered: February 2022
Junior Member
There is some compatibility issue within the IDE Eclipse and Maven. The Maven version installed on the VDI and the Maven version showing under IDE Eclipse are different. Therefore, we are getting the attached error while installing.

We are seeking your kind help in resolving the issue as it is going since long and users require this application urgently.


Thanks and Regards,

Sanjana Rastogi
SAM Analyst
New Products & Complex Team
GBC| EMIT| CES| SVC DESK| SVC MGMT| MSP OPS
EMIT Customer Infrastructure

HCL Technologies Pvt. Ltd.
(CIN: L74140DL1991PLC046369)
10th Floor, ODC-IV, Software Tower 6, SEZ
Sector-126, Noida, Uttar Pradesh 201304, India
Phone : +1 408 809 3746 Extension - 414-4398
Email : Sanjana.rastogi@exxonmobil.com

For

ExxonMobil Global Services Company
22777 Springwoods Village Parkway
Spring, TX 77389
United States of America


  • Attachment: Error.jpg
    (Size: 25.04KB, Downloaded 76 times)
Re: Assistance required- Compatibility issue with Eclipse IDE and Maven [message #1850385 is a reply to message #1850139] Mon, 28 February 2022 19:08 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4267
Registered: July 2009
Senior Member

In what way are the versions different? What do you mean by VDI? Are you sure that version of the Maven plugin is still supported and available?

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Eclipse IDE java-2021-06-R-linux-gtk-x86_64 Installer Fails
Next Topic:Not able to import a war file in Eclipse 2020-06.
Goto Forum:
  


Current Time: Thu Oct 06 04:27:04 GMT 2022

Powered by FUDForum. Page generated in 0.03055 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top