Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse on Mac doesn't allow to downgrade Git
Eclipse on Mac doesn't allow to downgrade Git [message #1849427] Wed, 19 January 2022 15:16 Go to next message
Shahar Sarfaty is currently offline Shahar SarfatyFriend
Messages: 1
Registered: January 2022
Junior Member
Hello,
I have updated my Eclipse for Committers to version 2021-12 (For MacOS), and found out that the default Git version installed is 6.0. Since Git deprecated some features who are still crucial to me, i tried to downgrade Git version to 5.11 (the last version i know that has the requested features).

But apparently Eclipse doesn't allow to uninstall any of it's Git add-ons, which is the first step in the downgrading process.

I tried to uninstall from different menu paths, but they all lead to failure. I also tried that with "Eclipse for Java developers" (non-committers), and with older versions of Eclipse, without success.

Does anyone know what can i do?

Thanks, Shahar
  • Attachment: image002.png
    (Size: 429.51KB, Downloaded 73 times)
  • Attachment: image003.png
    (Size: 535.20KB, Downloaded 76 times)
Re: Eclipse on Mac doesn't allow to downgrade Git [message #1849428 is a reply to message #1849427] Wed, 19 January 2022 15:33 Go to previous message
Thomas Wolf is currently offline Thomas WolfFriend
Messages: 497
Registered: August 2016
Senior Member
I don't know what the uninstallation problem might be. But which features do you mean? I'm not aware of any features having been removed since EGit 5.11.

Previous Topic:Network Config Error on Install
Next Topic:Trying to install eclipse
Goto Forum:
  


Current Time: Thu Oct 06 13:24:23 GMT 2022

Powered by FUDForum. Page generated in 0.03169 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top