Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Window Builder blank
Window Builder blank [message #1848643] Sat, 11 December 2021 20:00 Go to next message
Sofie Chernyak is currently offline Sofie ChernyakFriend
Messages: 1
Registered: December 2021
Junior Member
My windowbuilder is completely blank, I have no idea why. I have the right versions installed and everything, but It still shows up absolutely nothing. Could someone help me out? index.php/fa/41439/0/
Re: Window Builder blank [message #1848644 is a reply to message #1848643] Sun, 12 December 2021 05:27 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32161
Registered: July 2009
Senior Member
Maybe it's like this issue:

https://github.com/eclipse/windowbuilder/issues/122

Adding --illegal-access=permit or --add-opens=java.base/java.lang=ALL-UNNAMED to the end of the eclipse.ini will help.

I think the latter is needed for Java 17 and the former is enough for older versions of Java.

But I also believe that the latest version shouldn't need these options so your problem might be different. If the option fixes the problem, please report back in the above issue. If the option does not fix the problem, please report a new issue. Please also look in the Error Log view for diagnostic information; in the quick search dialog (magnifying glass icon near the upper right), type Error Log to open that view.


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Update error updating 2021-09 to new release
Next Topic: is jetty vulnerable to log4shell?
Goto Forum:
  


Current Time: Sun Jan 23 06:59:59 GMT 2022

Powered by FUDForum. Page generated in 0.03670 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top