Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse 2021-06 Installation Issue(Installation Fails)
Eclipse 2021-06 Installation Issue [message #1848382] Tue, 30 November 2021 12:32 Go to next message
Venkata Surya S R Beesetty is currently offline Venkata Surya S R BeesettyFriend
Messages: 1
Registered: November 2021
Junior Member
I have used Neon versions till Eclipse 2020-12 but did not see this kind of below issue.
I have recently installed Eclipse 2021-06 on my Windows 10 PC with Java 11 64 bit. I choose BW Modelling Tools and SAP HANA Tools for installation and it fails during the Installation process with the below error.
Cannot complete the install because one or more required items could not be found.
Software being installed: BW Modeling Tools Integration with SAP HANA Studio (Developer Edition) 1.23.21 (com.sap.bw.feature.hana.devedition.feature.group 1.23.21)
Missing requirement: ADT Blue SDK (UI) 3.18.1 (com.sap.adt.blues.core.ui 3.18.1) requires 'osgi.bundle; org.eclipse.emf.databinding [1.5.0,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: samc Model 1.76.0 (com.sap.adt.conn.amc.ui 1.76.0)
To: osgi.bundle; com.sap.adt.blues.core.ui [3.17.200,4.0.0)
Cannot satisfy dependency:
From: ABAP Connectivity 1.76.0 (com.sap.adt.conn.feature.group 1.76.0)
To: org.eclipse.equinox.p2.iu; com.sap.adt.conn.amc.ui [1.76.0,1.76.0]
Cannot satisfy dependency:
From: ABAP Core Development Tools 3.18.1 (com.sap.adt.core.feature.group 3.18.1)
To: org.eclipse.equinox.p2.iu; com.sap.adt.conn.feature.group [1.76.0,1.76.0]
Cannot satisfy dependency:
From: BW Modeling Tools Base 1.23.21 (com.sap.bw.feature.base.feature.group 1.23.21)
To: org.eclipse.equinox.p2.iu; com.sap.adt.core.feature.group 0.0.0
Cannot satisfy dependency:
From: BW Modeling Tools Integration with SAP HANA Studio (Developer Edition) 1.23.21 (com.sap.bw.feature.hana.devedition.feature.group 1.23.21)
To: org.eclipse.equinox.p2.iu; com.sap.bw.feature.hana.feature.group [1.23.21,1.23.21]
Cannot satisfy dependency:
From: BW Modeling Tools Integration with SAP HANA Studio 1.23.21 (com.sap.bw.feature.hana.feature.group 1.23.21)
To: org.eclipse.equinox.p2.iu; com.sap.bw.feature.base.feature.group 0.0.0

Could someone please suggest on what could be the issue?
Re: Eclipse 2021-06 Installation Issue [message #1848478 is a reply to message #1848382] Fri, 03 December 2021 16:39 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4264
Registered: July 2009
Senior Member

That's a "BW Modeling Tools Integration with SAP HANA Studio (Developer Edition)" installation issue, so you'll have to check with the provider and their documentation.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:My Eclipse IDE Error
Next Topic:Eclipse for C++ won't start on Ubuntu 20.04
Goto Forum:
  


Current Time: Tue Sep 27 15:44:37 GMT 2022

Powered by FUDForum. Page generated in 0.03668 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top