Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Papyrus compare can't be installed in papyrus 5.2.0
Papyrus compare can't be installed in papyrus 5.2.0 [message #1844726] Thu, 23 September 2021 07:26 Go to next message
jo ber is currently offline jo berFriend
Messages: 80
Registered: August 2018
Member
Hi

I tried to install the plugin Papyrus Compare [1] in Papyrus 5.2.0 and got the following error message:
Cannot complete the install because one or more required items could not be found.
  Software being installed: Papyrus Compare Feature (Incubation) Developer Resources 0.7.0.201905201442 (org.eclipse.papyrus.compare.feature.source.feature.group 0.7.0.201905201442)
  Missing requirement: Papyrus Compare UML2 Comparison Support 2.5.1.201905201442 (org.eclipse.papyrus.compare.uml2 2.5.1.201905201442) requires 'osgi.bundle; org.eclipse.papyrus.uml.modelrepair [1.0.2,3.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: Papyrus Compare Feature (Incubation) 0.7.0.201905201442 (org.eclipse.papyrus.compare.feature.feature.group 0.7.0.201905201442)
    To: org.eclipse.equinox.p2.iu; org.eclipse.papyrus.compare.uml2 [2.5.1.201905201442,2.5.1.201905201442]
  Cannot satisfy dependency:
    From: Papyrus Compare Feature (Incubation) Developer Resources 0.7.0.201905201442 (org.eclipse.papyrus.compare.feature.source.feature.group 0.7.0.201905201442)
    To: org.eclipse.equinox.p2.iu; org.eclipse.papyrus.compare.feature.feature.group [0.7.0.201905201442,0.7.0.201905201442]


Can you please give advices to solve this issue?

Thank you and kind regards

[1] https://wiki.eclipse.org/Papyrus_Compare
Re: Papyrus compare can't be installed in papyrus 5.2.0 [message #1844727 is a reply to message #1844726] Thu, 23 September 2021 07:50 Go to previous message
Remi Schnekenburger is currently offline Remi SchnekenburgerFriend
Messages: 169
Registered: July 2009
Location: Palaiseau, France
Senior Member
Hi,

We are working on a new build for Papyrus integration of EMF compare , compatible with the latest versions from Papyrus.
We will let you know as soon as the new version is available.

Regards,
RĂ©mi


Remi Schnekenburger

Get professional Eclipse developer support:
http://eclipsesource.com/en/services/developer-support/
Previous Topic:Papyrus is not in the 2021-06 release train
Next Topic:Papyrus 5.2 is available
Goto Forum:
  


Current Time: Sun Aug 14 19:47:39 GMT 2022

Powered by FUDForum. Page generated in 0.01929 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top