Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Scout » [Solved]Error 404 for a resource
[Solved]Error 404 for a resource [message #1844154] Fri, 03 September 2021 10:34
Luis Nothvogel is currently offline Luis NothvogelFriend
Messages: 56
Registered: October 2019
Member
Hi all,

I recently upgraded to Scout 11. I already had a similar Error 404 but that was resolved by deleting the node folder. Now i have the same Error code but for a different resource. For some reason after i log in (only sometimes), the browser goes to that Url:

https://localhost:8000/res/favicon/android-chrome-192x192.png

and then gives me an Error 404.
But it exists in the target folder as shown in the screenshot.
But i dont know why he dosn´t find it.
The even weirder part is when i delete the /res/favicon/android-chrome-192x192.png from the url, i can get to the application like nothing happend and everything works fine. It also shows that favicon.

Has anyone an idea?
Thanks in advance :)

Edit: ok i solved it. Apperantly i didnt adjust the paths of the favicons in my head.html. It was still on res/favicon/ which should have been favicon/ . As soon as i fixed that everything worked

[Updated on: Mon, 06 September 2021 20:22]

Report message to a moderator

Previous Topic:@ModelVariant - cannot find custom field
Next Topic:IntelliJ Plugin in IntelliJ 2021.2.X
Goto Forum:
  


Current Time: Tue Feb 27 21:36:23 GMT 2024

Powered by FUDForum. Page generated in 0.01588 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top