Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Marketplace Client Project » Blocking an install on a particular eclipse release
Blocking an install on a particular eclipse release [message #1843207] Tue, 20 July 2021 09:02
David Barfield is currently offline David BarfieldFriend
Messages: 1
Registered: July 2021
Junior Member
We had notes sent to us recently as follows now Eclipse 2021-09 M1 is available

Quote:
This is to inform you that your Eclipse Marketplace Listing IBM Liberty
Developer Tools has been automatically updated to indicate that it is now
supporting the latest Eclipse release.

If your listing does not support the latest Eclipse release, please revise
its list of Eclipse Supported Releases using the following url:

<marketplaceurl>/edit


so I thought it was a good time to revisit this.

One of our listings does not support Java 11+ eclipse yet so looking at what that email said all we have to do is untick the levels of eclipse that refer to Java 11+ eclipse (4.17+) and it should not be installed on them.

This does not work. We can still search for the listing, it is still found, and install is not blocked.

Is this a known bug or am I reading the email wrong ? If I am is there any other way to block the install ?

(At the moment I have a horrible kludge to block it)
Previous Topic:How to disable HTTP Marketplace with Proxy
Goto Forum:
  


Current Time: Mon Sep 27 14:16:53 GMT 2021

Powered by FUDForum. Page generated in 0.01382 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top