Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » New lines not synchronizing from CDT to diagram
New lines not synchronizing from CDT to diagram [message #1842855] Sat, 03 July 2021 05:26 Go to next message
Manuel Malagon is currently offline Manuel MalagonFriend
Messages: 76
Registered: December 2011
Member
I noticed that changes made to the code synchronize well back to the diagram, but when I add new blank lines they are not. You can see that in the next image. I added these lines to the code and saved the file but the code shown in the properties view didn't change:

index.php/fa/40725/0/


But if I change code, it synchronizes well. Here I added some spaces to this particular line and it reflected black in the diagram as soon as I hit save.

index.php/fa/40726/0/

[Updated on: Mon, 05 July 2021 18:21]

Report message to a moderator

Re: New lines not synchronizing from CDT to diagram [message #1843216 is a reply to message #1842855] Tue, 20 July 2021 12:22 Go to previous message
Ansgar Radermacher is currently offline Ansgar RadermacherFriend
Messages: 375
Registered: March 2011
Location: Paris Saclay, France
Senior Member
I've identified the issue. I'll do the correction in the context of https://bugs.eclipse.org/bugs/show_bug.cgi?id=574784
Previous Topic:How can an Interaction be resized?
Next Topic:Errors generated when adding code on the C/C++ "Pre Body" field while CDT Editor opened
Goto Forum:
  


Current Time: Sun Aug 14 19:55:04 GMT 2022

Powered by FUDForum. Page generated in 0.01657 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top