Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error installing 2021-6
Error installing 2021-6 [message #1842573] Thu, 24 June 2021 07:52 Go to next message
imad abakarim is currently offline imad abakarimFriend
Messages: 1
Registered: June 2021
Junior Member

Hi!

When I try to install 2021-6, I get an error like below. I hope someone can give me a hint about what is wrong.

best regards,
Imad

Unable to read repository at http://download.eclipse.org/modeling/tmf/xtext/updates/composite/releases/content.xml.
Re: Error installing 2021-6 [message #1842593 is a reply to message #1842573] Thu, 24 June 2021 15:50 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31959
Registered: July 2009
Senior Member
Unfortunately there are ongoing infrastructure outages at Eclipse today... If it's urgent, download a package:

https://www.eclipse.org/downloads/packages/


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:java.util.ConcurrentModificationException
Next Topic:Voice Enabled IDE
Goto Forum:
  


Current Time: Thu Jul 29 00:35:45 GMT 2021

Powered by FUDForum. Page generated in 0.02687 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top