Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't download old package
Can't download old package [message #1839839] Tue, 30 March 2021 03:05 Go to next message
Chris Liu is currently offline Chris LiuFriend
Messages: 4
Registered: December 2018
Junior Member
It seems that all the download links of old packages before neon package are not available.
Will it fix later?

https://www.eclipse.org/downloads/packages/release

Thanks.

[Updated on: Tue, 30 March 2021 06:01]

Report message to a moderator

Re: Can't download old package [message #1839845 is a reply to message #1839839] Tue, 30 March 2021 06:29 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31869
Registered: July 2009
Senior Member
I see links to older things there, e.g.,

https://www.eclipse.org/downloads/packages/release/helios/sr2


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Can't download old package [message #1840210 is a reply to message #1839839] Thu, 08 April 2021 17:36 Go to previous messageGo to next message
Diana  Brown is currently offline Diana BrownFriend
Messages: 1
Registered: April 2021
Junior Member
Chris Liu wrote on Tue, 30 March 2021 08:35
It seems that all the download links of old packages before neon package are not available.
Will it fix later?

https://www.eclipse.org/downloads/packages/release

Thanks.


Hi Liu, same at my end too. Did you get an idea if they are gonna fix this anytime soon?

Regards,
Diana G Brown


Thanks for creating such a clean and helpful community.
Re: Can't download old package [message #1840211 is a reply to message #1840210] Thu, 08 April 2021 18:00 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31869
Registered: July 2009
Senior Member
Did you overlook my answer?

Don't all these older build links work for you?

https://www.eclipse.org/downloads/packages/release

If not, specifically which link is not working? What is not working?

Or are you looking for the Eclipse project's builds? Those are all available as well here:

http://archive.eclipse.org/eclipse/downloads/

It's hard to help people when they don't respond and don't explain where they are looking in the first place.

Repeating the same question is likely to produce only the same answer...


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Can't download old package [message #1840226 is a reply to message #1840211] Fri, 09 April 2021 07:28 Go to previous messageGo to next message
Chris Liu is currently offline Chris LiuFriend
Messages: 4
Registered: December 2018
Junior Member
Hi Ed,
Thanks for your reply.

For example, goto
https://www.eclipse.org/downloads/packages/release
click Helios
click SR2 Packages
find "Eclipse IDE for C/C++ Developers" row, click
Windows 32-bit
whick link is

https://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/helios/SR2/eclipse-cpp-helios-SR2-win32.zip

couldn't be downloaded.
Similar to other old packages.

Thanks.
Re: Can't download old package [message #1840227 is a reply to message #1840226] Fri, 09 April 2021 07:57 Go to previous messageGo to next message
Thomas Wolf is currently offline Thomas WolfFriend
Messages: 353
Registered: August 2016
Senior Member
Works for me.
Re: Can't download old package [message #1840232 is a reply to message #1840227] Fri, 09 April 2021 09:22 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31869
Registered: July 2009
Senior Member
There seem to be two threads on the same topic. Please look at this one:

https://www.eclipse.org/forums/index.php/mv/msg/1107598/1840221/#msg_1840221

There I've provided alternative links you could try...


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Can't download old package [message #1840299 is a reply to message #1840232] Mon, 12 April 2021 02:25 Go to previous message
Chris Liu is currently offline Chris LiuFriend
Messages: 4
Registered: December 2018
Junior Member
Hi Ed,

It seems that chrome couldn't get the correct link.
Now I can download the files by Firefox.
Thanks.
Previous Topic:UML diagram error
Next Topic:NOT ABLE TO LAUNCH ECLIPSE
Goto Forum:
  


Current Time: Sat May 15 18:39:56 GMT 2021

Powered by FUDForum. Page generated in 0.03406 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top