Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Issues in Leshan Server and Client version 1.0.0-M13(Issues in Leshan Server and Client version 1.0.0-M13)
Issues in Leshan Server and Client version 1.0.0-M13 [message #1839067] Fri, 12 March 2021 11:57 Go to next message
S K is currently offline S KFriend
Messages: 1
Registered: March 2021
Junior Member
Hello,
I am working with leshan version 1.0.0-M13, I am able to establish communication between LeshanServerDemo and LeshanClientDemo. On both the sides, I have seen configurations for UDP only. But, in the wireshark captures I am getting TCP packets and TLSv1.3. I have these following queries:

1. Which transport does it support TCP or UDP?
2. If it is UDP, does it support DTLS?
3. If it supports DTLS, which version of DTLS is supported? Is it 1.0 or 1.2?

Please resolve these queries asap.

BR,
Sarthak.
Re: Issues in Leshan Server and Client version 1.0.0-M13 [message #1839083 is a reply to message #1839067] Fri, 12 March 2021 16:00 Go to previous message
Thomas Wolf is currently offline Thomas WolfFriend
Messages: 401
Registered: August 2016
Senior Member
Probably posting these questions on the leshan-dev mailing list or as an issue at the leshan issue tracker will give you better informed answers quicker.

Their overview of supported features may also be helpful.
Previous Topic:FrameworkEvent ERROR
Next Topic:error while downloading web-app_4_0.xsd in dynamic web app eclipse
Goto Forum:
  


Current Time: Wed Aug 04 17:51:29 GMT 2021

Powered by FUDForum. Page generated in 0.02850 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top