Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Help with Eclipse/BIRT install(Help with The library with the namespace "xyz" is not found. error)
Help with Eclipse/BIRT install [message #1838971] Wed, 10 March 2021 16:27
Chris Mills is currently offline Chris MillsFriend
Messages: 5
Registered: October 2017
Junior Member
Not sure I have the lingo and understanding of relationship of Eclipse and BIRT, but here goes.

I have a laptop A, that has eclipse installed that I use with BIRT. I upgraded eclipse to the Neon version. I took my Eclipse/BIRT folder on laptop A and zipped it up and put it on a thumb drive.

I then extracted it over on Laptop B.
Eclipse starts up fine on Laptop B, and I can view a BIRT report.
When I go to run it, I get the following error :

The library with the namespace "xyz" is not found.

On Laptop A , in my Eclipse/BIRT install folder I see

BIRT_4.6\eclipse\reports_source\birt\libraries\MaximoSystemLibrary.rptlibrary
and BIRT_4.6\eclipse\reports_source\birt\libraries\MaximoSystemLibrary_org.rptlibrary

and these libraries are also in the folder on Laptop B.

Can anyone, in the simplest terms, explain what I need to do to resolve this issue ? Thanks.

Previous Topic:BIRT report issue using wildcard % with SQL
Next Topic:Chart Legend
Goto Forum:
  


Current Time: Thu Sep 23 15:32:24 GMT 2021

Powered by FUDForum. Page generated in 0.02052 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top