Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Java 16 Support for Eclipse 2021-03
Java 16 Support for Eclipse 2021-03 [message #1838856] Sat, 06 March 2021 18:56
Lilian BENOIT is currently offline Lilian BENOITFriend
Messages: 1
Registered: March 2021
Junior Member
Hi,

I have downloaded Eclipse 2021-03-RC1.
I have launched IDE with JDK 16 EA
I have installed Java 16 Support for Eclipse 2021-03 (4.19) on Eclipse MarketPlace

But i don't show JavaSE-16 on Runtime environments and I can't select 16 as Compiler compliance level.

On About dialog, we could seen red cross for 2 installed software (cf picture on attachments).
- Eclipse JDT Patch with Java 16 support for 2021-03 development stream
- Eclipse PDR Patch with Java 16 support for 2021-03 devepment stream

Have you an idea ?

Best regards.
Previous Topic:What version of Java for compiler?
Next Topic:javadoc and @NonNull etc
Goto Forum:
  


Current Time: Sat Jun 12 18:49:15 GMT 2021

Powered by FUDForum. Page generated in 0.02246 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top