Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » SWTBot » Re: testing RCP application with swtBot
Re: testing RCP application with swtBot [message #2933] Tue, 21 October 2008 20:36 Go to next message
Eclipse UserFriend
Originally posted by: zx.code9.com

Brice Laurel wrote:
> Hi list,
>
> I am new in RCP application development.I test the swtBot example (user
> guide http://swtbot.sourceforge.net/users-guide.html) but the system
> don't find class MyApplication?
>
> Please if someone has already used this tool, thanks for help.

Re-directing this question to the SWTBot newsgroup.

Cheers,

~ Chris
Re: testing RCP application with swtBot [message #2949 is a reply to message #2933] Wed, 22 October 2008 12:39 Go to previous message
Ketan Padegaonkar is currently offline Ketan PadegaonkarFriend
Messages: 873
Registered: July 2009
Senior Member
This was answered here:
http://www.nabble.com/projects-testing-with-SWTBot-tt2010837 1.html


Feel free to cross post to the swtbot mailing list if you need to.

-- Ketan


Chris Aniszczyk wrote:
> Brice Laurel wrote:
>> Hi list,
>>
>> I am new in RCP application development.I test the swtBot example
>> (user guide http://swtbot.sourceforge.net/users-guide.html) but the
>> system don't find class MyApplication?
>>
>> Please if someone has already used this tool, thanks for help.
>
> Re-directing this question to the SWTBot newsgroup.
>
> Cheers,
>
> ~ Chris
Previous Topic:[IMP] Switching license from Apache License 2.0 to EPL.
Next Topic:It's just what Eclipse needs for RCP application testing
Goto Forum:
  


Current Time: Tue Sep 28 00:05:35 GMT 2021

Powered by FUDForum. Page generated in 0.01333 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top